Перейти к публикации

В новой версии 5.0.0.693 для Explay-430 с новыми картами Q1 2011


Рекомендованные сообщения

В новой версии 5.0.0.693 для Explay-430 с новыми картами Q1 2011 при нажатии кнопки "Поиск по адресу" выдает сообщение об ошибке:

"Недостаточно свободной памяти:

1094.661 МВ необходимо

22 МВ доступно"

С самодеятельной картой Пермской области - все работает.

В чем может быть причина? Зачем такое огромное количество памяти требуется?

Ссылка на комментарий
Поделиться на других сайтах

Но на страничке обновления для Explay-430 только 693 версия... И на той же страничке предлагается для скачивания Q1 2011. Как понять?

Тоесть мне предлагается пользоватся устаревшими картами?

Может поставить от 445 или какого другого предлагающегося на страничке обновления?

Изменено пользователем starkoe
Ссылка на комментарий
Поделиться на других сайтах

starkoe, для вашей версии программы стабильно будет работать карта Q4-2010, а для того чтобы пользоваться картами Q1-2011, нужно подождать когда появиться версия программы выше 5.0.0.989.

Ссылка на комментарий
Поделиться на других сайтах

Может поставить от 445 или какого другого предлагающегося на страничке обновления?

Где стоит Навител-на внутренней или внешней памяти?

Ссылка на комментарий
Поделиться на других сайтах

Карта 2 г. Была 1, пришлось поменять на 2, тк карты разрастаются...

Походу скоро уже и 2 будет мало...

Изменено пользователем starkoe
Ссылка на комментарий
Поделиться на других сайтах

Попробовал 350, вроде пашет(пока глюков не обнаружил). Поиск работает... Спасибо.

Интересно а от какого можно попробовать для Explay-980TV?

Ссылка на комментарий
Поделиться на других сайтах

Интересно а от какого можно попробовать для Explay-980TV?

Попробуйте от PN-915 или PN-920, эти навигаторы также с установкой программы во внутреннюю память навигатора.

Ссылка на комментарий
Поделиться на других сайтах

 

 

Просмотр сообщенияbelyavsky (12 Июль 2011 - 07:04):

Интересно а от какого можно попробовать для Explay-980TV?

 

Попробуйте от PN-915 или PN-920, эти навигаторы также с установкой программы во внутреннюю память навигатора.

 

Скорее всего от 990-го должна подойти.

Ссылка на комментарий
Поделиться на других сайтах

sanek-rostov, что именно вам рекомендовать, зайдите в личный кабинете и смотрите, что есть для вашего навигатора, выбы хоть модель указали, какая версия программы и какие карты стоя сейчас.

Ссылка на комментарий
Поделиться на других сайтах

Порекомендуйте программу для EXPLAY PN-375, чтобы работал поиск на картах Q1-2011. Также пишет сообщение о не хватке памяти, хотя памяти почти 2 Гб. Карту переместил на флэш.

Установил NaviTel-5.0.0.693.для EXPLAY_PN375. Не хотелось бы откатываться на старые карты. За раннее спасибо.

Ссылка на комментарий
Поделиться на других сайтах

Ну уже бесчисленное количество раз обсосали это вопрос. Или вы только писать умеете? Учитесь батенька читать и понимать то, что выше постами написано. Q1 2011 ТОЛЬКО ДЛЯ ВЕРСИЙ ВЫШЕ 5.0.0.989

Ссылка на комментарий
Поделиться на других сайтах

sanek-rostov, что именно вам рекомендовать, зайдите в личный кабинете и смотрите, что есть для вашего навигатора, выбы хоть модель указали, какая версия программы и какие карты стоя сейчас.

Я писал на пару строк выше:

*а для Prology iMap-410M версия 5.0.0.693??? А в этой ветке кроме 5-го Навитела ни кто и не спрашивает.

Изменено пользователем sanek-rostov
Ссылка на комментарий
Поделиться на других сайтах

Ну уже бесчисленное количество раз обсосали это вопрос. Или вы только писать умеете? Учитесь батенька читать и понимать то, что выше постами написано. Q1 2011 ТОЛЬКО ДЛЯ ВЕРСИЙ ВЫШЕ 5.0.0.989

Когда покупал навигатор, продавцы утверждали, что регулярно будут обновляться карты, но парадокс, карта новая есть, а загрузить нельзя. Если вы не в состоянии обеспечить своих клиентов, зачем вообще этим заниматься????

Ссылка на комментарий
Поделиться на других сайтах

in36, ставьте родное от вашего навигатора если у вас на SD, ставьте для SD и карты Q1-2011, если для внутренней памяти, то со словом INTERNAL и карты Q4-2010.

Ссылка на комментарий
Поделиться на других сайтах

Если вы не в состоянии обеспечить своих клиентов, зачем вообще этим заниматься????

Кто это "вы"? Здесь все - пользователи, так кому вы это говорите? Дмитрий - вообще из Беларуси :grin: , а вы ему претензии предъявляете?

Не надо здесь права качать, надо просто почитать форум, о чём вам Дмитрий.by и сказал.

Ссылка на комментарий
Поделиться на других сайтах

УСТАНОВИЛ ВЕРСИЮ 5.0.0.693 C КАРТАМИ Q4 2011 НА EXPLAY PN-935. ЗАВИС НА ИНИЦИАЛИЗАЦИИ КАРТ И ВСЕ. в ЧЕМ ПРОБЛЕМА ПОДСКАЖИТЕ пожалуйста!!!!!!!

Изменено пользователем Kolesnikov42
Ссылка на комментарий
Поделиться на других сайтах

что значит перенести в корень? Я их по инструкции занес в папку maps как и положено. Какой еще корень то нужен и как туду зайти?

Ссылка на комментарий
Поделиться на других сайтах

Kolesnikov42, перенесите папку с картами в корень диска или на флешку.

Тоесть вы хотите сказать что Q1 2011 все ж таки заработают на 5.0.0.693? Ведь эти карты якобы только для версий выше 9ХХ?

Изменено пользователем shurff
Ссылка на комментарий
Поделиться на других сайтах

shurff, вы читали тему сначала или увидили , что перенеся карты в корень диска решит проблемму с картами Q1-2011, во-первый, в посте было написано про длительную инициализацию а ипро карты Q4-2010 (правда человек ошибся с датой). А карты Q1-2011 вы как правильно заметили работают с программой 5.0.0.989 и выше, но карта Q1-2011 работате с версией программы ниже версии 5.0.0.989, только не работает поиск поадресу и поиск через ближайшие.

Ссылка на комментарий
Поделиться на других сайтах

вы читали тему сначала или увидили , что перенеся карты в корень диска решит проблемму с картами Q1-2011

Я читал тему, и так же прекрасно осведомлен что Навител не любит легких путей (в плане поддержки навигаторов, а соответственно и пользователей новыми версиями программы), в заблуждение ввел год указанный в посте, а по вашему ответу решил что как-то проблема решается и вот наконец-то У-Р-А!!! можно пользоваться новыми картами. Собственно поэтому и задавал вопрос.

Ссылка на комментарий
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

×
×
  • Создать...