Перейти к публикации

Рекомендованные сообщения

У кого установлено подобное устройство?Как обновить ПО и карты?

Изменено пользователем Gusenkovd
Ссылка на сообщение
Поделиться на других сайтах

Производитель intro.даже сайт есть http://www.intro-online.ru/item511,ключ приняли,но моей модели нет и как быть?

Изменено пользователем Gusenkovd
Ссылка на сообщение
Поделиться на других сайтах

Gusenkovd, какая версия ПО установлена на данный момент ?

Какие обновления , для каких устройств , присутствуют в ЛК на сайте ?

Если не сложно , можно сюда скриншот ЛК выложить .

Ссылка на сообщение
Поделиться на других сайтах

Gusenkovd,

 

 

Какие обновления , для каких устройств , присутствуют в ЛК на сайте ? Если не сложно , можно сюда скриншот ЛК выложить .
Ссылка на сообщение
Поделиться на других сайтах
ЛК это что значит?

"Личный кабинет" на сайте Навитела , вход туда по логину и паролю с форума , далее необходимо ДОБАВИТЬ свое устройство по лицензионному ключу на программу , там уже будут видны все доступные обновления .

Ссылка на сообщение
Поделиться на других сайтах
ЛК это что значит?

"Личный кабинет" на сайте Навитела , вход туда по логину и паролю с форума , далее необходимо ДОБАВИТЬ свое устройство по лицензионному ключу на программу , там уже будут видны все доступные обновления .

 

 

Все вышесказанное я сделал.У меня уже есть навигатор.Explay.С ним все просто.Эта модель есть в перечне.С головными устройствами intro сложнее

Ссылка на сообщение
Поделиться на других сайтах

Gusenkovd, ну судя по скрину из ЛК , обновлять то в принципе и не чего .

Версии новее чем установлена на данный момент просто ни для какого устройства нет .

Если только проверить , что за версия карт установлена на аппарате на данный момент и если это версия Q2 2011 , то можно обновить ее до Q4-2011 .

Вот и все .

Ссылка на сообщение
Поделиться на других сайтах

Стоит версия Q3 2011 хочу обновить до Q1 2012.Обновлю,а потом может и выясню,какая сборка стоит у меня.Большое спасибо за помощь!

Ссылка на сообщение
Поделиться на других сайтах

Стоит версия Q3 2011 хочу обновить до Q1 2012.Обновлю,а потом может и выясню,какая сборка стоит у меня.Большое спасибо за помощь!

С версией программы 5.0.3.ххх работать карта Q1-2012 работать не будет, обновляйте до Q4-2011.

Ссылка на сообщение
Поделиться на других сайтах

C Q 4 то же работать не будет,версия программы не та :cry:

 

Завтра поеду в сервис,заодно узнаю,от чего они мне сборку поставили :)

Ссылка на сообщение
Поделиться на других сайтах

C Q 4 то же работать не будет,версия программы не та

Будет, проверено, сам пользовался программой 5.0.3.99 и картой Q4-2011 пока не было программы 5.1.0.48.

Изменено пользователем user78net
Ссылка на сообщение
Поделиться на других сайтах
  • 10 months later...

И таки кто-нибудь что-то нарыл к этому зверьку (0791)?

Чтоб, что-то нарыть, нужно иметь такого зверька, а заочно, можно долго искать.

Ссылка на сообщение
Поделиться на других сайтах

Доброго времени!

И таки кто-нибудь что-то нарыл к этому зверьку (0791)?

Может, с обновлятора начать?

А вообще, у большинства аппаратов Intro внутренности идентичны. Попробуйте программу от CHR-1209. Только копию установленной программы сохраните.

Ссылка на сообщение
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

×
×
  • Создать...