Jump to content

NAVITEL R900 4K проблемы регистратора


Recommended Posts

Добрый день. Недавно купил данный видеорегистратор и столкнулся со следующими проблемами.

1) Часто бывает такая ситуация при запуске машины на регистратор подается питание и при включении регистратор начитает записывать в защищенном режиме (желтая надпись режима записи) после чего регистратор выключается и приходиться включать его заново по кнопки, или нажимать кнопку ОК на регистраторе чтобы он прешел в нормальный режим записи (красная надпись режима записи). Хотя в настройках G-сенсор выключен.

2) Второе неудобство я заметил когда хотел перекинуть видео файлы на компьютер. Подключаю провод к ПК и регистратору, регистратор включается обнаруживается на ПК как съемный диск, но при этом регистратор переходит в режим видео съемки, для чего это надо я не совсем понял, я хочу файлы скачать а не снимать свой рабочий стол. В предыдущем регистраторе при подключении провода к ПК на экране регистратора высвечивалось надпись - подключение USB и при этом видео не снималось.

Link to comment
Share on other sites

  • 2 weeks later...

Подскажите техподдержка NAVITEL на форуме вообще бывает? Такое впечатление что сообщение о проблемах пишется в пустоту?
Или в данный форум только для галочки? От техподдержки обратной связи не наблюдаю.

Link to comment
Share on other sites

  • 3 weeks later...

У меня точно такая же проблема. каждый день. включается записывает секунд 30, потом перезагрузка и так до бесконечности пока не сбросишь настройки до заводских. потом пол дня нормально. Вероятно прошивка глючная. если скоро не исправят, выкину в помойку и никогда навител больше не возьму.

Link to comment
Share on other sites

  • 2 months later...

Здравствуйте.
25.07.2023 я в ООО «ВсеИнструменты.ру» приобрел видеорегистратор R900 SN R9004K00230500942, версия ПО: Navitel_R900_4K_20230216
Установив его на автомобиль, я обнаружил, что данный регистратор непредсказуемо переходит в режим циклической записи аварийного видео. Опишу процесс подробно:
* Включаю зажигание — видеорегистратор включается и начинает штатную запись,
* Автомобиль начинает движение — видеорегистратор продолжает штатную запись,
* Затем при каких то обстоятельствах видеорегистратор выключается и переходит в режим записи аварийного видео, записывает видео, продолжительностью от 5 до 20 секунд и снова выключается,
* Потом снова включается и начинается циклическое повторение п. 4.
* Если автомобиль останавливается — видеорегистратор выключается и пока не начинается движение не включается. 
* В режим штатной записи видео видеорегистратор не переходит.
При этом датчик удара (G-sensor) — отключен. 
Пример видео с автомобиля:  https://disk.yandex.ru/d/RCnXEdl_J1boGw
Пример видео, показывающее, что при отключенном датчике удара (G-sensor) происходит его срабатывание и запись аварийного видео:  https://disk.yandex.ru/i/BGYMA9PkRxcXjw
 
Я несколько раз проводил сброс до заводских настроек, также устанавливал все 4 режима работы датчика удара, и  переключал  на разные языки в видеорегистраторе. Результат один и тот же, описанный выше.
По данному адресу:  https://navitel.ru/ru/support/updates/dvr  на регистратор R900 версии ПО отсутствуют. Данного регистратора вообще там нет.
 
При таком недостатке данным видеорегистратором пользоваться по назначению невозможно. Он не выполняет своей основной функции —  непрерывной видеофиксации дорожной обстановки. Продукт сделан некачественно.
 
Исходя из вышеизложенного, прошу вас устранить вышеописанную проблему в данном видеорегистраторе, либо заменить его на другой исправный. 

Link to comment
Share on other sites

Это еще что, начались у нас холода, регистратор уношу с собой домой в машине не оставляю. Утром подключаю в машине примерно -10, и он начинает по кругу включиться, перегрузится, опять включиться перегрузиться. И это продолжается  до тех пор пока в машине плюсовая температура не появиться.

До этого был Texet DVR-570FHD таких проблем не наблюдалось, хотя в нем установлен литиевый аккумулятор. Это вам не ваш хваленный суперконденсатор который не работает в холода.

Link to comment
Share on other sites

  • 4 weeks later...
В 08.12.2023 в 16:43, JockerSprint сказал:

Это еще что, начались у нас холода, регистратор уношу с собой домой в машине не оставляю. Утром подключаю в машине примерно -10, и он начинает по кругу включиться, перегрузится, опять включиться перегрузиться. И это продолжается  до тех пор пока в машине плюсовая температура не появиться.

До этого был Texet DVR-570FHD таких проблем не наблюдалось, хотя в нем установлен литиевый аккумулятор. Это вам не ваш хваленный суперконденсатор который не работает в холода.

За место штатного адаптера поставьте в прикуриватель другой адаптер от 2.5 ампер и кабель. Прочитал в интернете, завтра буду пробовать

Link to comment
Share on other sites

Здраствуйте друзья. Тоже столкнулся именно с такой проблемой. Регистратору и месяца нету. Кто нить решил проблему?
 

1 час назад, serega74422 сказал:

За место штатного адаптера поставьте в прикуриватель другой адаптер от 2.5 ампер и кабель. Прочитал в интернете, завтра буду пробовать

Ну и как Серега, помогло?

Link to comment
Share on other sites

В 05.01.2024 в 18:04, IvanDivaev сказал:

Здраствуйте друзья. Тоже столкнулся именно с такой проблемой. Регистратору и месяца нету. Кто нить решил проблему?
 

Ну и как Серега, помогло?

Помогло, была зарядка для телефона на 2 ампера. Всё отлично, уже 3 день

Edited by serega74422
Link to comment
Share on other sites

  • 5 weeks later...

Вобщем всем кто столкнулся с данной проблемой. Могу сказать что проблема кроется гдето в блоке питания, когда блок питания включен напрямую в регистратор. Происходит фигня описаная выше. Если включаешь регистратор от другого блока питания то все хорошо. И еще загадка - если включаешь от родного блока питания но через переходник. Типа как я включил через usb  вольтметр. То проблемы опять нету! Почему так фиг знает. Блок питания то прежний. Добавляется лишь только вольтметр. Че он делает, как влияет? Ограничивает пиковые броски по току на блок питания? Или наоборот гасит броски напряжения с блока питания? Или у родного блока питания штекер фиговый. И отходит в регистраторе. В переходнике сидит жестко. Фиг его знает вобщем. 

Включил я вобщем регик в usb разветвитель. И ездию пока без проблем. Вроде нормально работает. Зарядку только родную жалко. Она же тоже в цену регика входила. Жаба давит. ))

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...