Перейти к публикации

DISANDETA

Старожилы форума
  • Публикации

    4
  • Зарегистрирован

  • Посещение

Все публикации пользователя DISANDETA

  1. В общем вчера после обновления до 9.3.0.187 сложилась такая ситуация: есть у меня 2 устройства планшет tab3-sm311 и телефон S3 duos на них установлен навигатор. На планшете обновление прошло успешно. Атлас пересоздался и навигатор заработал. Карты на планшете установлены в /storage/extSdcard\NavitelContent\Maps (карта памяти на 32 гб) на телефоне (карта памяти 64 гб) карты установлены по тому же пути. Так вот, после обновления на телефоне программа не видит установленные карты и не может создать атлас. Вылазит ошибка "Атлас не создан. бла бла бла" не может создать файл Index.069.nti, код ошибки 13 Что я только не делал: переустанавливал программу несколько раз полностью с удалением всех папок как на карте так и в памяти телефона, заново копировал, загружал карты. Та же самая ошибка. Не видит карты и всё. Вдруг случайно в настройках навигатора увидел совершенно другой путь для карт /storage/extSdcard/Android/data/com.navitel/files/NavitelContent/Maps Скопировал все карты туда. И о чудо! Атлас создался и навигатор заработал. Так собственно вопрос: в чём же дело? Ведь до обновления до 9.3.0.187 навигатор отлично работал на телефоне с установленными картами в /storage/extSdcard\NavitelContent\Maps, а тут вдруг совершенно другой путь. да, и ещё момент: на планшете версия андроид 4.2.2 Jelly Bean, а на телефоне буквально пару дней назад обновился до 4.4.4 KitKat Кто бы мог подумать что на телефоне карты кидать надо в совершенно другую папку. Почему со старым путём не работает то? В отзывах на playmarket читал что у кого-то тоже код ошибки 13.
  2. И у меня тоже вылетает. Удалил карту земли. Вылетать перестала. Ищет по адресу нормально.Порадовался. Но через некоторое время опять начала виснуть при нажатии "По адресу" и вылетать. Помогает "сброс всех настроек", но только до следующего раза. А один раз я попробовал вообще никакие настройки не менять оставил всё по умолчанию и всё равно виснет и вылетает но через "сброс всех настроек" опять запускается. Спрашивается какие он сбрасывает настройки если я ничего не настраивал! Девайс GT-S7562 Duos У меня на Bada 2.0 и то стабильнее работает Navitel 5 версия.
×
×
  • Создать...