Перейти к публикации

electron20

Старожилы форума
  • Публикации

    3
  • Зарегистрирован

  • Посещение

Все публикации пользователя electron20

  1. Да уже понял, для Q3 оказалось нужна и версия новее 5.0.3.хx которая еще не вышло. На 915 обновил версию самой программы до 5.0.2.19 из личного кабинета, а на 935 SD она не заработала, под версию "не SD" 5.0.2.19 есть.
  2. Аналогичная проблема, купил 4шт Explay PN-935 SD, поставил обновление для версии не "SD" так же пишет, что программа не зарегистрирована. Последняя версия для SD та, что стоит на самом навигаторе, похоже новых карт не предвидится, т.к. они требуют новую версию программы =(
  3. Обновил версию с сайта до NaviTel-5.0.0.1663.EXPLAY_PN915 старые скины не открываются: "Ошибка открытия скина", ни сборная солянки, ни NavitelCG, обидно однако, придется откатиться назад.
×
×
  • Создать...