Перейти к публикации

Рекомендованные сообщения

Добрый день!

У кого-нибудь получилось установить новое ПО версии 3.2.5 во внешний блок навигации CA4001?

У меня шла с блоком версия 3.1. Только она пока работает, а при установке версии 3.2.5 на эту же флэшку GPS вообще не запускается (дорога, уходящая в даль с кнопками NAVI и ADJUST и все).

Ссылка на комментарий
Поделиться на других сайтах

Константин:

Ма-нах:

Вероятнее всего, требуется перепрошивка головного устройства

подскажите где или как это можно сделать?


Этот вопрос лучше уточнить у производителя навигатора: http://stopol.biz/main.php
Ссылка на комментарий
Поделиться на других сайтах

Внешний блок навигации CA4001 прошивается аналогично ГУ Phantom DVM примерно так, но нужна другая прошивка.

Где ее взять не подскажу т.к. форум Phantom.ru и аналогичный Stopol.biz почему то давно не работают.

Попробуйте поискать в интернете или как вам уже советовали обратится http://stopol.biz/main.php

Ссылка на комментарий
Поделиться на других сайтах

tovdet:

Внешний блок навигации CA4001 прошивается аналогично ГУ Phantom DVM примерно так, но нужна другая прошивка.
Где ее взять не подскажу т.к. форум Phantom.ru и аналогичный Stopol.biz почему то давно не работают.
Попробуйте поискать в интернете или как вам уже советовали обратится http://stopol.biz/main.php

Спасибо! Все перепрошил, версия 3.2.5 заработала после перепрошивки. Файл перепрошивки мне скинула тех.поддержка, он специально для Phantom CA 4001.
Ссылка на комментарий
Поделиться на других сайтах

Maksa:

tovdet:

Внешний блок навигации CA4001 прошивается аналогично ГУ Phantom DVM примерно так, но нужна другая прошивка.
Где ее взять не подскажу т.к. форум Phantom.ru и аналогичный Stopol.biz почему то давно не работают.
Попробуйте поискать в интернете или как вам уже советовали обратится http://stopol.biz/main.php

Спасибо! Все перепрошил, версия 3.2.5 заработала после перепрошивки. Файл перепрошивки мне скинула тех.поддержка, он специально для Phantom CA 4001.

не за что :lol:
Ссылка на комментарий
Поделиться на других сайтах

Скажите, пожалуйста, реально установить на CA4001 версию 3.2.6?

Заинтересовался потому, что есть интересные, на мой взгляд обновления (Трехмерные модели объектов, Дополнительные темы (skin-файлы) только для версии 3.2.6.

При вводе лицензионного кода выходят ссылки только на версию 3.2.5.

Ссылка на комментарий
Поделиться на других сайтах

Для Вашего устройства должна появится собственная версия обновления, при установке сторонних версий на Вашу модель автонавигатора, они работать не будут, пожалуйста, дождитесь официального обновления для Вашего устройства.

Ссылка на комментарий
Поделиться на других сайтах

Techsupp:

Для Вашего устройства должна появится собственная версия обновления, при установке сторонних версий на Вашу модель автонавигатора, они работать не будут, пожалуйста, дождитесь официального обновления для Вашего устройства.

Буду ждать. Про сроки выхода официальной поддерживаемой версии 3.2.6 есть смысл спрашивать?
Ссылка на комментарий
Поделиться на других сайтах

Maksa:

Буду ждать. Про сроки выхода официальной поддерживаемой версии 3.2.6 есть смысл спрашивать?

Нет :lol:
Все равно ни кто ни чего не ответит :cry:
Вот ветка http://forum.navitel...p=150758#150758 там ооооооооооочень много вопросов, ответов нет :cry:
Ссылка на комментарий
Поделиться на других сайтах

  • 1 month later...
Гость
Эта тема закрыта для публикации сообщений.
×
×
  • Создать...