Перейти к публикации

Рекомендованные сообщения

у меня Explay PN-430 с версией 3,2,5,1240 скачал новые карты всей России 500мб которые с версией от 3.2.6.3428 и выше вопрос будут ли они у меня работать или не рисковать?

Ссылка на комментарий
Поделиться на других сайтах

Не будут пока не обновите версию ПО до версии 3.2.6

А в чем проблема тем более что для Эксплея она уже по моему вышла.

Ссылка на комментарий
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

×
×
  • Создать...