Jump to content

Recommended Posts

Перестал толком работать на штатном головном устройстве (Winca S-160) NAVITEL, после обновления с версии 9.9.203 до 9.10.1619, курсор круглый, серый но движется по дорогам исправно никуда не убегает, спутники присутствуют 12 штук стабильно, карта не вращается смотрит всегда на север. Хотя иногда после перезапуска NAVITEL, он сам по себе может начать нормально работать, курсор зелёный дельтовидный, предупреждает о лежаках и всё такое до следующего выключения или перезагрузки. Короче, снёс всю эту байду, удалил NAVITEL 9.10.1619 и папки которые он создал во внутренней памяти и на micro-SD, короче почистил всё, сбросил до заводских установок головное устройство. Установил через магазин последнюю версию NAVITEL 9.10.1731, ничего не поменялось. Данный продукт живёт своей понятной только для него жизнью. Как с этим бороться неведомо. Возвращаться к версии 9.9.203 большого желания нет. У кого какие мысли.

Link to comment
Share on other sites

  • 2 weeks later...
  • 4 weeks later...

Блин и у меня тоже самое на Winca 150. Жалко конечно, если техподдержке пофиг на проблему придётся вернутся на яндекс навигатор. Он хоть и долго грузится но работает нормально в отличие от навитела

Link to comment
Share on other sites

  • 2 weeks later...

Блин и у меня тоже самое на Winca 150. Жалко конечно, если техподдержке пофиг на проблему придётся вернутся на яндекс навигатор. Он хоть и долго грузится но работает нормально в отличие от навитела

 

Все тоже самое S-160 от MyDean, ушел на iGo, откатывать версии замучился. За полтора года с каждой версией все хуже и хуже. Запасом Яндекс-Навигатор, но он действительно очень долго в себя приходит при запуске.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...