Перейти к публикации

Рекомендованные сообщения

Подсажите в чем может быть причина.При запуске установленного навител на смартфоне (пробовал и ASUS-551 и xiaomi) появляется белый экран и через 5сек. выбрасывает в меню устройства.

На смартфонах установлено андройд 5.0.1, имеим навител 7.5.0.0

До этого прога стояла на смартфоне самсунг и планшете дигма- все норм было.

Ссылка на комментарий
Поделиться на других сайтах

Подсажите в чем может быть причина.

Вот в этом:

 

На смартфонах установлено андройд 5.0.1, имеим навител 7.5.0.0

Версия приложения выпущена гораздо раньше версии Android'а.

 

Соответственно, эта версия не поддерживает работу на Android 5.0.1.

А актуальная - поддерживает.

Ссылка на комментарий
Поделиться на других сайтах

Начиная с какой версии необходимо андройд.

Спрашиваю, потому что попробовал с 8ой версией навител- результат один белый экран

Ссылка на комментарий
Поделиться на других сайтах

Установите ту версию, которая сейчас доступна для установки из Google Play.

 

P.S. Нежелание сделать это наводить на мысль, что лицензии у Вас нет, и покупать Вы её не собираетесь.

Ссылка на комментарий
Поделиться на других сайтах

автомагнитола incar3181 андроид 2.3.7. стоял навител версия 9,6,21... обновил через гугл плай до последней версии.. запустилась а потом как и у другого человека что тут пишет "При запуске установленного навител на смартфоне (пробовал и ASUS-551 и xiaomi) появляется белый экран и через 5сек. выбрасывает в меню устройства." у меня тоже самое.. что пробовал: удалял, скачивал с вашего официального сайта версию 9.6.2385. пробовал установить и тоже самое..

P/S: за обновлениями слежу и сразу ставлю также с картами. так что все стоит самые последние версии.

Ссылка на комментарий
Поделиться на других сайтах

а потом как и у другого человека что тут пишет

Человек запускает программу из 13 года на прошивке 14 года, а Вы программу 16 года на прошивке 11 года.

По слухам, на такой древней версии андроида нормально работает версия навител 9.5.

Изменено пользователем Jeffes
Ссылка на комментарий
Поделиться на других сайтах

а потом как и у другого человека что тут пишет

Человек запускает программу из 13 года на прошивке 14 года, а Вы программу 16 года на прошивке 11 года.

По слухам, на такой древней версии андроида нормально работает версия навител 9.5.

предпоследняя версия работала 9,6,2131.. потом обновил до 9,6,2385 и все.. теперь даже вернулся на предпоследнию версию 9,6,2131 установил, запускаю и тоже самое.

Изменено пользователем Jeffes
Ссылка на комментарий
Поделиться на других сайтах

По слухам, на такой древней версии андроида нормально работает версия навител 9.5.

У меня Android ещё древнее 2.3.1. и на нём версия программы 9.6.2385 работает. На версии Android 2.2. работает версия 9.6.1327.

 

предпоследняя версия работала 9,6,2131.. потом обновил до 9,6,2385 и все.. теперь даже вернулся на предпоследнию версию 9,6,2131 установил, запускаю и тоже самое.

Удалите программу полностью с наивгатора с очисткой данных, а после поставьте через Playmarket или через APK файл.

Изменено пользователем Jeffes
Ссылка на комментарий
Поделиться на других сайтах

вчера почти такое было, начал обновляться с 2131 до 2385. после обновления что-то скачалось. навител сказал, что вместо неподдерживаемого скина будет использован стандартный. жму ок и вываливается на главный экран. пробовал и small и normal и full. потом установил вернул обратно 2131, переключился на стандартный скин. установил снова full и стало нормально. и опять изменил скин

из стандартного скина убираю большие разрешения и переименовываю 432х752х160 на 400х720х160 и 752х432х160 на 720х400х160. а то автоопределяет слишком маленький размер

Ссылка на комментарий
Поделиться на других сайтах

потом обновил до 9,6,2385 и все.. теперь даже вернулся на предпоследнию версию 9,6,2131 установил, запускаю и тоже самое.

Помимо удаления самого приложения в настройках устройства, в папке NavitelContent во внутренней памяти (и на карте памяти - если она установлена) удалите все папки, кроме Waypoints, License и Maps (а также Tracks, если у Вас есть треки и они Вам нужны).

Перезагрузите аппарат и только после этого устанавливайте другую версию.

Никаких "официально оформленных" проблем с использованием версии 9.6.2385 на 2.3.7 нет. Тот, что у кого-то почему-то не получилось установить 9.6.2385 на Android 2.3.7 ещё не значит, что её в принципе невозможно установить.

Ссылка на комментарий
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

×
×
  • Создать...