Перейти к публикации

Рекомендованные сообщения

Добрый день! Помогите решить проблему! У меня айфон5с как новый и айпад аир2, установил на айпад программу навител,оплатил все работает нормально! решил установить программу на айфон.

не работает должным образом(нет голосового сопровождения, такое ощущение что выключен динамик) в настройках смотрел все включено! Возможно решить эту проблему?

Изменено пользователем Jeffes
Ссылка на сообщение
Поделиться на других сайтах

1. На айфоне включен Bluetooth? Если да, то к какому внешнему устройству подключен и в каком режиме?

2. Нажмите на значок спутниковой тарелки в верху карты, а затем на слово "Спутники" в открывшемся меню. Что написано в строке "Fix" ?

3. В каком положении аппаратный переключатель звука сбоку?

4. Программа используется в активном режиме или с выключенным экраном/свёрнутой?

Ссылка на сообщение
Поделиться на других сайтах

1. Bluetooth включен, подключается автоматически к автомобильному головному устройству для громкой связи!

2.3D, +- 10м

3. выключатель в рабочем положении, ближе к экрану, красная полоска закрыта!

4. Включаю по необходимости, при работе программы экран не гаснит, потам выключаю полностью!

Ссылка на сообщение
Поделиться на других сайтах

1. Bluetooth включен, подключается автоматически к автомобильному головному устройству для громкой связи!

Ваш случай.

Ссылка на сообщение
Поделиться на других сайтах

Добрый день! Почитал я эту тему, у всех там проблема в том что сообщения от навител перебивает музыку и хотят как то её совместить! У меня проблема в том что нет звука вообще! хоть грамкая связь через Bluetooth, хоть как, даже выключаю Bluetooth и ничего не происходит, когда включаешь голос должен говорить "Связь со спутниками установлена"! Даже этого нет!

Ссылка на сообщение
Поделиться на других сайтах

Почитал я эту тему, у всех там проблема в том что сообщения от навител перебивает музыку и хотят как то её совместить!

Не знаю, как Вы читали, но прямо в первом сообщении Ваш случай описан.

 

даже выключаю Bluetooth и ничего не происходит, когда включаешь голос должен говорить "Связь со спутниками установлена"! Даже этого нет!

А вот это уже интересно. Вот так быть не должно.

 

Если выключить BT, перезагрузить аппарат, а потом включить Навител не включая BT - звук голосовых подсказок есть?

Ссылка на сообщение
Поделиться на других сайтах

При активном состоянии Навитела (т.е. когда на экране отображается карта) ?

 

2.3D, +- 10м

3. выключатель в рабочем положении, ближе к экрану, красная полоска закрыта!

Это всё так же?

 

Если зайти в Меню -> Настройки -> Региональные настройки -> Голос, нажать на динамик справа от любого из голосов, а потом сразу же (пока динамик серый) увеличить громкость кнопками на корпусе - звук появляется?

 

Если подключить наушники (проводные), то в наушниках звук есть?

Ссылка на сообщение
Поделиться на других сайтах

в строке "Fix" показывает 3D +-5м! А вот после региональных настроек вроде все ЗАРАБОТАЛО! и в наушниках тоже! Только ведение не пробовал! через час поеду домой попробую! Спасибо! Большое!

Ссылка на сообщение
Поделиться на других сайтах

Добрый день! Вчера проверил все работает, но только так как обсуждалось в той теме! без ВТ, с ВТ не слышно! Спасибо за помощь!

И с BT тоже когда-нибудь будет.

Когда именно - увы, не подскажу.

Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.
×
×
  • Создать...