Перейти к публикации

Не могу установить прогу на HTC Desire S


Рекомендованные сообщения

У меня Смартфон HTC Desire S, OS Android 2.3.5, при попвтке установки GOOGLE PLAY пишет, что приложение не совместимо с устройством, хотя в описании у вас написано, что ставится на Android начиная с 1.5.

В чем причина несовместимости моего устройства?

Ссылка на комментарий
Поделиться на других сайтах

Вопрос, конечно, интересный... Но вот какое отношение вопрос по гугловскому маркету имеет к Навителу - не понятно. Так-то ведь и про давление в шинах можно поспрашивать... ;)

Ссылка на комментарий
Поделиться на других сайтах

Вопрос, конечно, интересный... Но вот какое отношение вопрос по гугловскому маркету имеет к Навителу - не понятно. Так-то ведь и про давление в шинах можно поспрашивать... ;)

У меня такая же ситуация была. Это насчет совместимости. В гугл плэе до сих пор не отображается навител. По одной ссылке из новостей об обновлении на сайте говорит, что программа не совместима с моим устройством :-( По другой ссылке скачал файл с расширением apk и установил программу. Всё установилось успешно. Считаю, что навитэловцы причастны к такой ситуации. Раньше таких танцев с бубной не было. Что же моё устройство устарело?

Ссылка на комментарий
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

×
×
  • Создать...