Перейти к публикации

Рекомендованные сообщения

Добрый день!

После обновления навигатора STl5 (или ST15, непонятно как правильно) возникли 2 проблемы:

1. Исчезли все голосовые сообщения, т.е. больше я не слышу "поверните направо" или вы ушли с маршрута". При этом ведение по маршруту остается, то есть я вижу дорогу, но звука нет.

2. Если выбрать пункт "симуляция маршрута" появляется следущее: "Ошибка открытия файла: ", код ошибки: 5". После чего навигатор закрывается (выкидывает в оболочку Explay)

 

Обновлялся я уже пару месяцев назад, до версии 7.0.0.340. Версия карты 2012Q3. Обновлялся насколько я помню не в ручную а апдейтером.

 

Что делать? Особенно конечно волнует 1я проблема.

Ссылка на комментарий
Поделиться на других сайтах

Добрый день!

После обновления навигатора STl5 (или ST15, непонятно как правильно) возникли 2 проблемы:

1. Исчезли все голосовые сообщения, т.е. больше я не слышу "поверните направо" или вы ушли с маршрута". При этом ведение по маршруту остается, то есть я вижу дорогу, но звука нет.

2. Если выбрать пункт "симуляция маршрута" появляется следущее: "Ошибка открытия файла: ", код ошибки: 5". После чего навигатор закрывается (выкидывает в оболочку Explay)

 

Обновлялся я уже пару месяцев назад, до версии 7.0.0.340. Версия карты 2012Q3. Обновлялся насколько я помню не в ручную а апдейтером.

 

Что делать? Особенно конечно волнует 1я проблема.

Установите все вручную из личного кабинета согласно инструкции. Если программа и карты на флешке, отформатируйте ее программой SDFormatter в режиме Full Overwrite

 

Да, и такой нафигатор в ЛК я не вижу... Есть GTI5. Вы определитесь для начала: что за модель.

Изменено пользователем bnd63
Ссылка на комментарий
Поделиться на других сайтах

А где можно такую инструкцию найти, ссылочку бы?

 

Что такое ЛК я не знаю. На навигаторе написано STl5. Я тоже помнится толком не мог разобраться какой именно файл мне качать с этого сайта. В итоге помню вручную я скачал один файл, а автоадейтер потом мне другой скачал. Так я и не разобрался.

Ссылка на комментарий
Поделиться на других сайтах

А где можно такую инструкцию найти, ссылочку бы?

 

Что такое ЛК я не знаю. На навигаторе написано STl5. Я тоже помнится толком не мог разобраться какой именно файл мне качать с этого сайта. В итоге помню вручную я скачал один файл, а автоадейтер потом мне другой скачал. Так я и не разобрался.

ЛК - это личный кабинет. Необходимо зарегистрировать навигатор по номеру вида ХХХХХ-ХХХХХ-хххх-хххх-хххх. Все обновления необходимо скачивать из ЛК. Точная модель должна быть изображена на задней крышке навигатора.

Ссылка на комментарий
Поделиться на других сайтах

Да, и такой нафигатор в ЛК я не вижу... Есть GTI5. Вы определитесь для начала: что за модель.

А ведь он есть.

Программа подходит от GTC5, т.е. пока 7.0.0.340

Ссылка на комментарий
Поделиться на других сайтах

 

redxrum (21 Май 2013 - 17:30):А где можно такую инструкцию найти, ссылочку бы?

 

Что такое ЛК я не знаю. На навигаторе написано STl5. Я тоже помнится толком не мог разобраться какой именно файл мне качать с этого сайта. В итоге помню вручную я скачал один файл, а автоадейтер потом мне другой скачал. Так я и не разобрался.

ЛК - это личный кабинет. Необходимо зарегистрировать навигатор по номеру вида ХХХХХ-ХХХХХ-хххх-хххх-хххх. Все обновления необходимо скачивать из ЛК. Точная модель должна быть изображена на задней крышке навигатора.

 

 

 

 

А, ну я так и делал - зарегистрировал и скачивал оттуда. На задней крышке написано, но невозможно понять какой 3й символ - буква l или цифра 1 (STl5).

В ЛК есть 2 похожие модели: Explay GTI5 и Explay ST5. Как я помню я выбрал одну из них и скачал файл. Но автоапдейтер потом в итоге выбрал другую, а я спроить не стал :)

Ну это все лирика, больше интересует что же мне нужно сейчас делать, чтобы все заработало?

 

Да, и такой нафигатор в ЛК я не вижу... Есть GTI5. Вы определитесь для начала: что за модель.

А ведь он есть.

Программа подходит от GTC5, т.е. пока 7.0.0.340

То есть мне сейчас качать и устанавливать этот файл?

Ссылка на комментарий
Поделиться на других сайтах

Да, и такой нафигатор в ЛК я не вижу... Есть GTI5. Вы определитесь для начала: что за модель.

А ведь он есть.

Программа подходит от GTC5, т.е. пока 7.0.0.340

То есть мне сейчас качать и устанавливать этот файл?

 

Да, и карты для версии программы 7.0.0., Q3-2012, а не Q1-2013.

Изменено пользователем user78net
Ссылка на комментарий
Поделиться на других сайтах

То есть мне сейчас качать и устанавливать этот файл?

Конечно, если это советует техподдержка. А к нему карту Q3 2012, т.к. Q1 2013 только для версии 7.5. А чтобы не было больше вопросов, устанавливайте все вчистую. Папку с программой, в нее активационный файл,

запустите навигацию, убедитесь в работоспособности, отключитесь и скопируйте карту в папку NavitelContent/Maps.

 

ЗЫ Когда я говорил "не вижу", ессно имел в виду личный кабинет... :rolleyes:

Ссылка на комментарий
Поделиться на других сайтах

А автоапдейтером лучше не пользоваться получается?

Пользоваться можно, но нужно чтоб стояла родная программа, тогда NNUC будет уже ставить правильную программу в дальнейшем, а если ранее была установлена программа от другого аппарата, то нет гарантии, что и в дальнейшем от того же аппарата будет работать программа.

Ссылка на комментарий
Поделиться на других сайтах

  • 2 months later...

Добрый день.

А для GTC5 может от какой-то модели подходит версия 7.5 ?

Просто уже для всех моделей есть новая версия, кроме этой, может ошибка какая, или выложить забыли?

Ссылка на комментарий
Поделиться на других сайтах

Добрый день.

А для GTC5 может от какой-то модели подходит версия 7.5 ?

Просто уже для всех моделей есть новая версия, кроме этой, может ошибка какая, или выложить забыли?

Если внимательно почитать эту тему, то можно обнаружить, что уважаемый Jeffes советовал для модели GTI 5 программу от Вашей модели.

Сейчас в ЛК выложена программа NaviTel-7.5.0.202.EXPLAY_GTI5.zip

Дерзайте... :-D

Ссылка на комментарий
Поделиться на других сайтах

Дерзайте...

Попробовал. В принципе запускается и на первый взгляд даже работает.

НО:

1. Работает медленнее.

2. Видимо версия рассчитана под другое разрешение - кнопки мелкие и смещаются, шрифт плохо читаем...

Все-таки странно, что единственный навигатор с версией не 7.5...

Ссылка на комментарий
Поделиться на других сайтах

Дерзайте...

Попробовал. В принципе запускается и на первый взгляд даже работает.

НО:

1. Работает медленнее.

2. Видимо версия рассчитана под другое разрешение - кнопки мелкие и смещаются, шрифт плохо читаем...

Все-таки странно, что единственный навигатор с версией не 7.5...

По поводу оформления - народ с версии 7.0 начал плеваться. НО для этого существуют альтернативные скины... Медленная работа наблюдается с версии 5.5.

Ссылка на комментарий
Поделиться на других сайтах

Да 7.0 побыстрее была...

Да и, как оказалось на практике, не ловит спутники, так что не вариант и делаю откат до 7.0 версии ((

Ссылка на комментарий
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

×
×
  • Создать...