Перейти к публикации

Рекомендованные сообщения

Подскажите,пожалуйста-есть навигатор TREELOGIC TL-501 4Gb,везде,повторяю-везде пишут,что виндовс се 5.0,но наклейка на 3(!) одинаковых навиках говорит о се 6.0. Сайт производителя тоже пишет о 5.0. Обновлений для своего навигатора не могу найти,есть версия для трилоджик интерналь с моими цифрами. Как мне быть.Характеристики этих навигаторов соответсвуют,кроме внутренней памяти. Можно ли поставить интерналь,или он всё таки для се 5.0? Уверен,что не один столкнулся с этой проблемой.

Ссылка на комментарий
Поделиться на других сайтах

Здравствуйте.

 

Пользуюсь этим устройством. Очень доволен. Есть вопрос.

 

Новые карты вышли для Navitel 7.5. А для более ранних версий, той же 7.0, карты будут обновляться?

 

Или скоро выйдет Navitel 7.5 и для TL-501?

 

Заранее благодарен.

Изменено пользователем SerykDysh
Ссылка на комментарий
Поделиться на других сайтах

Новые карты вышли для Navitel 7.5. А для более ранних версий, той же 7.0, карты будут обновляться?

Карты для 7.0. версии программы больше не будут выпускаться, нужно ждать обновления до версии 7.5.

Ссылка на комментарий
Поделиться на других сайтах

Новые карты вышли для Navitel 7.5. А для более ранних версий, той же 7.0, карты будут обновляться?

Карты для 7.0. версии программы больше не будут выпускаться, нужно ждать обновления до версии 7.5.

 

Спасибо.

Ссылка на комментарий
Поделиться на других сайтах

Гость
Эта тема закрыта для публикации сообщений.
×
×
  • Создать...