Перейти к публикации

Рекомендованные сообщения

Спасибо! вот лог: -----------------------

Ну неужели вы не понимаете, что "выложить файл" и "выложить содержимое файла" - не одно и то же?

Виноват, исправляю... вот лог Navitel

gps_log.rar

Ссылка на комментарий
Поделиться на других сайтах

вот лог Navitel

Спасибо. Я посмотрел, остаюсь при своём прежнем мнении - это аппаратные проблемы. Судя по логу - через 1,5-2 минуты после установления соединения (обычно 5 спутников, иногда 4, иногда 6) у вас резко пропадают все сразу, одновременно. То есть это не уровень сигнала падает, а просто происходит отключение соединения, грубо разрывается. При этом фиксируется тайм-аут ожидания ответа от СОМ-порта и предпринимается попытка вновь инициализировать GPS-приемник, причём (поскольку протокол NMEA "сломался") - по протоколу SIRF-binary, что заведомо обречено на неудачу, т.к. программа работает по NMEA. И вот так - по кругу, несколько раз, пока наконец не будет установлен статус "Нет соединения с GPS-приёмником".

 

Проблема - либо в GPS-приемнике, либо в СОМ-порту. Без сервис-центра и без дополнительной диагностики это не починить.

Пойдёте в сервис - прихватите этот лог, может быть он будет полезен ремонтёрам.

Ссылка на комментарий
Поделиться на других сайтах

  • 5 weeks later...

Навигатор prestigio geovision 5050 с магазина была версия 7.0.0.176 обновил на 7.5.0.202.

Не соединяется со спутниками, до этого всё работало хорошо. Если не заходя в навигацию посмотреть приёмник GPS видит по разному, но минимум 2 спутника и показывает координаты. Подскажите что делать.

Ссылка на комментарий
Поделиться на других сайтах

Навигатор prestigio geovision 5050 с магазина была версия 7.0.0.176 обновил на 7.5.0.202.

Не соединяется со спутниками, до этого всё работало хорошо. Если не заходя в навигацию посмотреть приёмник GPS видит по разному, но минимум 2 спутника и показывает координаты. Подскажите что делать.

Нужно чтоб навигатор поймал как минимум 3-4 спутника и делать это нужно на улице, а не перед ПК в комнате. Почитайте в инструкции, что по навигатору, что по программе Навител про холодный старт.

Ссылка на комментарий
Поделиться на других сайтах

Именно сейчас на окне поймано 6 спутников, которые показываются зелёным цветом. Про холодный старт в инструкции ничего не написано.

Изменено пользователем vladimirov.mihal
Ссылка на комментарий
Поделиться на других сайтах

Именно сейчас на окне поймано 5 спутников, которые показываются зелёным цветом. Про холодный старт в инструкции ничего не написано.

5 спутником с окна это нормально. Ну и навигатор сообщил радостную весть, что связь со спутниками установлена? Показал местоположение?

Ссылка на комментарий
Поделиться на других сайтах

Про холодный старт в инструкции ничего не написано.

В которой именно? В инструкции на программу есть 100%.

Ссылка на комментарий
Поделиться на других сайтах

Именно сейчас на окне поймано 5 спутников, которые показываются зелёным цветом. Про холодный старт в инструкции ничего не написано.

5 спутником с окна это нормально. Ну и навигатор сообщил радостную весть, что связь со спутниками установлена? Показал местоположение?

5 спутников это в режиме приемники GPS, в навигации как не видел так и не видит

Ссылка на комментарий
Поделиться на других сайтах

Про холодный старт в инструкции ничего не написано.

В которой именно? В инструкции на программу есть 100%.

Дело в том что инструкции на программу нет. Даже на сайте prestigio нет никакой инфы какая установлена.

Ссылка на комментарий
Поделиться на других сайтах

5 спутников это в режиме приемники GPS, в навигации как не видел так и не видит

Какой обновление скачали из личного кабинета, напишите название архива?

Изменено пользователем user78net
Ссылка на комментарий
Поделиться на других сайтах

5 спутников это в режиме приемники GPS, в навигации как не видел так и не видит

Какой обновление скачали из личного кабинета, напишите название архива?

NaviTel-7.5.0.202.PRESTIGIO_GV5050

Ссылка на комментарий
Поделиться на других сайтах

5 спутников это в режиме приемники GPS, в навигации как не видел так и не видит

Какой обновление скачали из личного кабинета, напишите название архива?

NaviTel-7.5.0.202.PRESTIGIO_GV5050

Архив с програмой подходит, удалите два файла settings.001 из папки Navi и снова проверьте работу программы.

Ссылка на комментарий
Поделиться на других сайтах

5 спутников это в режиме приемники GPS, в навигации как не видел так и не видит

Какой обновление скачали из личного кабинета, напишите название архива?

NaviTel-7.5.0.202.PRESTIGIO_GV5050

Архив с програмой подходит, удалите два файла settings.001 из папки Navi и снова проверьте работу программы.

Пробовал так и не работало.Сегодня отнёс по гарантии обратно в магазин пускай посмотрят.

Ссылка на комментарий
Поделиться на других сайтах

Дорогие форумчане!

Просьба помочь с этой проблемой. Навигатор Prestigio GV4250. В личном кабинете делали обновления согласно инструкций. До этого стояла какая-то 5 версия. Поставили новую версию 7.5. Перестал держать спутники. На холодный старт мин 20 ловит. Потом минут через 3-5 пропадают спутники и все. Он вроде начинает какие то ловить, но безуспешно.

Относили типо в ремонтную. Сказали что 7.5. версия сырая и надо поставить 7.0. Поставили 7.0.0.342. чуть чуть помогло - спутники стали пропадать минут через 10 после холодного старта.

Сбросы делали, файлы из папки Navi удаляли.

Помогите советом!

Изменено пользователем KaterinaAbakan
Ссылка на комментарий
Поделиться на других сайтах

Дорогие форумчане!

Просьба помочь с этой проблемой. Навигатор Prestigio GV4250. В личном кабинете делали обновления согласно инструкций. До этого стояла какая-то 5 версия. Поставили новую версию 7.5. Перестал держать спутники. На холодный старт мин 20 ловит. Потом минут через 3-5 пропадают спутники и все. Он вроде начинает какие то ловить, но безуспешно.

Относили типо в ремонтную. Сказали что 7.5. версия сырая и надо поставить 7.0. Поставили 7.0.0.342. чуть чуть помогло - спутники стали пропадать минут через 10 после холодного старта.

Сбросы делали, файлы из папки Navi удаляли.

Помогите советом!

Сбросы чего делали?

Можно сделать сброс GPS (у Prestigio это можете называться как "перезапустить GPS-приёмник"), можно также сделать общий сброс устройства Reset'ом.

 

А общие правила такие:

 

Включите навигатор и запустите программу Навител.

Убедитесь, что GPS в программе включен - значок спутника на экране с картой должен быть красного/жёлтого цвета.

Убедитесь, что в качестве источника GPS-сигнала установлен COM-порт: нажмите на значок спутника и выберите слово "Настройки"; на открывшейся странице убедитесь, что переключатель стоит в положении "COM-порты:...". При необходимости - переведите его в это положение.

 

Оставьте устройство в НЕПОДВИЖНОМ состоянии в ВЕРТИКАЛЬНОМ положении на ОТКРЫТОМ пространстве. Например, закрепите навигатор в стандартном держателе на лобовом стекле автомобиля. Автомобиль должен быть на улице. Дождитесь связи со спутниками. При первом включении после обновления может потребоваться 30-40 минут. Всё это время навигатор и автомобиль должны быть неподвижны.

Ссылка на комментарий
Поделиться на других сайтах

Дорогие форумчане!

Просьба помочь с этой проблемой. Навигатор Prestigio GV4250. В личном кабинете делали обновления согласно инструкций. До этого стояла какая-то 5 версия. Поставили новую версию 7.5. Перестал держать спутники. На холодный старт мин 20 ловит. Потом минут через 3-5 пропадают спутники и все. Он вроде начинает какие то ловить, но безуспешно.

Относили типо в ремонтную. Сказали что 7.5. версия сырая и надо поставить 7.0. Поставили 7.0.0.342. чуть чуть помогло - спутники стали пропадать минут через 10 после холодного старта.

Сбросы делали, файлы из папки Navi удаляли.

Помогите советом!

Сбросы чего делали?

Можно сделать сброс GPS (у Prestigio это можете называться как "перезапустить GPS-приёмник"), можно также сделать общий сброс устройства Reset'ом.

 

А общие правила такие:

 

Включите навигатор и запустите программу Навител.

Убедитесь, что GPS в программе включен - значок спутника на экране с картой должен быть красного/жёлтого цвета.

Убедитесь, что в качестве источника GPS-сигнала установлен COM-порт: нажмите на значок спутника и выберите слово "Настройки"; на открывшейся странице убедитесь, что переключатель стоит в положении "COM-порты:...". При необходимости - переведите его в это положение.

 

Оставьте устройство в НЕПОДВИЖНОМ состоянии в ВЕРТИКАЛЬНОМ положении на ОТКРЫТОМ пространстве. Например, закрепите навигатор в стандартном держателе на лобовом стекле автомобиля. Автомобиль должен быть на улице. Дождитесь связи со спутниками. При первом включении после обновления может потребоваться 30-40 минут. Всё это время навигатор и автомобиль должны быть неподвижны.

 

Сбросы делали и Резетом и перезапуском приемника.

Сигнал спутника красный с кружочком 0, ком порт включен в настройках, до полной разрядки аккумулятора в машине сидели - ничего.

Он бывает начинает ловить по 3-4 спутника, но через некоторое время все спутники пропадает.

Только вот получается что ком порт в навигаторе установлен с покупки 7, а подключается через ком 1, NMEA-0183 через COM1 - вот так пишет в настройках спутников.

Ссылка на комментарий
Поделиться на других сайтах

Только вот получается что ком порт в навигаторе установлен с покупки 7, а подключается через ком 1, NMEA-0183 через COM1 - вот так пишет в настройках спутников.

Да, на GV-4250 должен быть Com7.

Значит, программа сейчас не родная. Переустановите программу, скачав дистрибутив вручную из личного кабинета.

После этого проведите рекомендации по холодному старту, о которых я писал выше.

Ссылка на комментарий
Поделиться на других сайтах

Только вот получается что ком порт в навигаторе установлен с покупки 7, а подключается через ком 1, NMEA-0183 через COM1 - вот так пишет в настройках спутников.

Да, на GV-4250 должен быть Com7.

Значит, программа сейчас не родная. Переустановите программу, скачав дистрибутив вручную из личного кабинета.

После этого проведите рекомендации по холодному старту, о которых я писал выше.

 

Спасибо, сегодня попробуем дома.

Ссылка на комментарий
Поделиться на других сайтах

А ещё вопрос: может не там ищу, никак не могу найти на сайте navitel.ru 7.0.0.342 версию для своего навигатора. Или там возможно только новые скачать? Подскажете где найти?

Ссылка на комментарий
Поделиться на других сайтах

А ещё вопрос: может не там ищу, никак не могу найти на сайте navitel.ru 7.0.0.342 версию для своего навигатора. Или там возможно только новые скачать? Подскажете где найти?

На сайте нигде не найдёте.

А зачем она Вам?

Ссылка на комментарий
Поделиться на других сайтах

А ещё вопрос: может не там ищу, никак не могу найти на сайте navitel.ru 7.0.0.342 версию для своего навигатора. Или там возможно только новые скачать? Подскажете где найти?

На сайте нигде не найдёте.

А зачем она Вам?

 

Испугали меня в "типо ремонтной" что 7.5 сырая. Просто постоянные командировки в московскую область езжу по разным городам, приезжаешь и как назло спутники не ловит. А вслепую неприятно ездить. Или нет смысла волноваться?

Ссылка на комментарий
Поделиться на других сайтах

Испугали меня в "типо ремонтной" что 7.5 сырая. Просто постоянные командировки в московскую область езжу по разным городам, приезжаешь и как назло спутники не ловит. А вслепую неприятно ездить. Или нет смысла волноваться?

Поставьте. Проверьте. Потом, если надо, у меня попросите ссылку.

7.0. будет работать только с более ранними картами.

Ссылка на комментарий
Поделиться на других сайтах

Испугали меня в "типо ремонтной" что 7.5 сырая. Просто постоянные командировки в московскую область езжу по разным городам, приезжаешь и как назло спутники не ловит. А вслепую неприятно ездить. Или нет смысла волноваться?

Поставьте. Проверьте. Потом, если надо, у меня попросите ссылку.

7.0. будет работать только с более ранними картами.

 

Большое Вам спасибо за помощь!

Ссылка на комментарий
Поделиться на других сайтах

Проблема - либо в GPS-приемнике, либо в СОМ-порту. Без сервис-центра и без дополнительной диагностики это не починить.

 

В Туле Навителы не чинят, нет запчастей... Написал в Навител GSM сервис. Сервисмен посоветовал перепрошить аппарат, скинул ссылки на файлы прошивки. Я сделал всё по его инструкции и навигатор заработал нормально. Всем спасибо!

Ссылка на комментарий
Поделиться на других сайтах

Испугали меня в "типо ремонтной" что 7.5 сырая. Просто постоянные командировки в московскую область езжу по разным городам, приезжаешь и как назло спутники не ловит. А вслепую неприятно ездить. Или нет смысла волноваться?

Поставьте. Проверьте. Потом, если надо, у меня попросите ссылку.

7.0. будет работать только с более ранними картами.

 

Скиньте ссылку, пожалуйста.

Поставил все с сайта, ждал час в стоячем и вертикальном положении, все нормально - 6-7 спутников поймал. Поехал в московскую область, как только за Рязань выехал все спутники пропали. Останавливался раз 5 ждал может поймает, бесполезно.

Может и мне перепрошить мой навигатор?

Ссылка на комментарий
Поделиться на других сайтах

  • 6 months later...

Всем привет! Может кому пригодится. Недавно навигатор перестал ловить спутники. Перепробовал всё!!! Хотел нести в сервис, но додумался... Не за долго до этого решил привести в порядок провода и смотал изолентой провод от навика и регистратора. Сейчас пустил их отдельно друг от друга и заработало!!!!!!

Ссылка на комментарий
Поделиться на других сайтах

  • 4 weeks later...

Я просто не знаю куда писать - поэтому напишу сюда: ездил в другой город на поезде а так как город не знал взял с собой нави. уже даже вернулся но спутники он вообще не находит. ни карты ни саму прогу не обновлял. что может быть?

Ссылка на комментарий
Поделиться на других сайтах

Я просто не знаю куда писать - поэтому напишу сюда: ездил в другой город на поезде а так как город не знал взял с собой нави. уже даже вернулся но спутники он вообще не находит. ни карты ни саму прогу не обновлял. что может быть?

Что за навигатор? Как искали спутники? Нужно сначала в неподвижном состоянии, а после как найдёт спутники начинать движение, в движении навигатор может долго не найти спутники.

Ссылка на комментарий
Поделиться на других сайтах

Я просто не знаю куда писать - поэтому напишу сюда: ездил в другой город на поезде а так как город не знал взял с собой нави. уже даже вернулся но спутники он вообще не находит. ни карты ни саму прогу не обновлял. что может быть?

Что за навигатор? Как искали спутники? Нужно сначала в неподвижном состоянии, а после как найдёт спутники начинать движение, в движении навигатор может долго не найти спутники.

 

нави texet 733.я и включал и выключал и перезагружал и ждал по два часа но ни одного спутника не нашёл. и ведь понятно если бы я обновлял карты или прогу,но ведь нет.

Ссылка на комментарий
Поделиться на других сайтах

нави texet 733.я и включал и выключал и перезагружал и ждал по два часа но ни одного спутника не нашёл. и ведь понятно если бы я обновлял карты или прогу,но ведь нет.

На экране с картой нажмите на значок спутника, а затем на слово "Спутники" в открывшемся меню.

Что написано под глобусом?

Ссылка на комментарий
Поделиться на других сайтах

нави texet 733.я и включал и выключал и перезагружал и ждал по два часа но ни одного спутника не нашёл. и ведь понятно если бы я обновлял карты или прогу,но ведь нет.

На экране с картой нажмите на значок спутника, а затем на слово "Спутники" в открывшемся меню.

Что написано под глобусом?

 

 

под глобусом строка с надписью "NMEA-0183 через СОМ1" а ещё ниже две цифры "24" и "17" но связи всё равно нет.ради интереса поставил дома на зарядку и на весь день включи - итог тот же

Ссылка на комментарий
Поделиться на других сайтах

под глобусом строка с надписью "NMEA-0183 через СОМ1" а ещё ниже две цифры "24" и "17" но связи всё равно нет.ради интереса поставил дома на зарядку и на весь день включи - итог тот же

Повесьте его в автомобиле на лобовое стекло в вертикальном положении (обязательно!) и подождите минут 30 стоя на месте.

Ссылка на комментарий
Поделиться на других сайтах

  • 3 weeks later...

Добрый день. Я ранее писал вам по обновлениям моего головного устройства Ksize DV-8778A . Мы определились что сделаете обновления для данного устройства. Теперь вопрос оно перестало определять спутники вернее находит их от 6 до 12, 13 но никак с ними не соединяется, он постоянно желтые. Я ждал 3-4 часа стоя на месте на открытой местности, но сдвигов нет. Ездил с включенной навигацией несколько часов по всему району но как было так и осталось. Вы мне присылали программу делать логи я сделал на сегодня(кстати после того как я сделал первый лог и появилась проблема). Помогите что делать? Очень надеюсь на Вас помогите после праздника, те 3 мая ехать в командировку а я без "глаз" для меня это трагедия.

Ссылка на комментарий
Поделиться на других сайтах

Что это за "Ksize DV-8778A" я не знаю, но проблемы приема спутников в магнитолах более, чем в половине случаев связана с антенной. Либо с коннектором (неплотно в гнезде сидит), либо в экранировании антенны чем-то посторонним. Был даже случай, когда слишком длинный антенный провод свернули в бухту и сунули в торпеду. На кочке бухточка съехала со своего места и сигнал резко ослабился (на картинке спутники пожелтели). Вернули на место, прикрепили скотчем - вновь всё стало прекрасно. :)

 

Ещё один провокатор - какой-то гаджет типа видеорегистратора, правда это чаще проявляется на навигаторах, а не на магнитолах.

 

P.S. Вообще это никак не определяется программой, это совершенно явный аппаратный случай, поэтому Вам не на форуме надо торчать, а либо в сервис наведаться, либо самому хотя бы подергать антенну...

Ссылка на комментарий
Поделиться на других сайтах

Что это за "Ksize DV-8778A" я не знаю, но проблемы приема спутников в магнитолах более, чем в половине случаев связана с антенной. Либо с коннектором (неплотно в гнезде сидит), либо в экранировании антенны чем-то посторонним. Был даже случай, когда слишком длинный антенный провод свернули в бухту и сунули в торпеду. На кочке бухточка съехала со своего места и сигнал резко ослабился (на картинке спутники пожелтели). Вернули на место, прикрепили скотчем - вновь всё стало прекрасно. :)

 

Ещё один провокатор - какой-то гаджет типа видеорегистратора, правда это чаще проявляется на навигаторах, а не на магнитолах.

 

P.S. Вообще это никак не определяется программой, это совершенно явный аппаратный случай, поэтому Вам не на форуме надо торчать, а либо в сервис наведаться, либо самому хотя бы подергать антенну...

Это китаец на форд фокус 3 2012 года в инете естьpost-440648-1398958297,39_thumb.jpg

Ссылка на комментарий
Поделиться на других сайтах

Это китаец на форд фокус 3 2012 года в инете есть

Вот только Навител на него никогда официально не устанавливался. У вас есть лицензионный ключ? Вы можете по нему зайти в Личный кабинет и скачать обновления?

Ссылка на комментарий
Поделиться на других сайтах

Я связывался с тех поддержкой они обещали сделать для него обновления. Факт что при покупке навител работал на 7.5 версии а вот восьмой на него правда нет.Ключ лицензионный и не левый проверяли.

Ссылка на комментарий
Поделиться на других сайтах

Еще хотел бы написать. Не могу судить так ли это и должно быть. Дело в том,что сама программа навител находит спутники причем много от 6 до 13, 13, 14, но с ними не соединяется при входе в программу магнитолы в GPS монитор там вообще нет ни одно спутника в чем дело?

Ссылка на комментарий
Поделиться на других сайтах

Еще грешу что по совету одного из "профи" была нажата кнопка в настройках магнитолы сброс GPS/ Может это косяк. Как исправить???

Ссылка на комментарий
Поделиться на других сайтах

 

Еще хотел бы написать. Не могу судить так ли это и должно быть. Дело в том,что сама программа навител находит спутники причем много от 6 до 13, 13, 14, но с ними не соединяется при входе в программу магнитолы в GPS монитор там вообще нет ни одно спутника в чем дело?

 

 

 

 

Программа Навител сама спутники не ищет, она только получает данные, которые даёт навигатор.

 

Еще грешу что по совету одного из "профи" была нажата кнопка в настройках магнитолы сброс GPS/ Может это косяк. Как исправить???

Холодный старт должен был всё исправить. Сброс GPS, это всего лишь очистка данных альманаха о местонахождении спутников, этот альманах переписывается постоянно когда навигатор работает, после сброса, навигатор должен был составить новый альманах.

Ссылка на комментарий
Поделиться на других сайтах

 

Еще хотел бы написать. Не могу судить так ли это и должно быть. Дело в том,что сама программа навител находит спутники причем много от 6 до 13, 13, 14, но с ними не соединяется при входе в программу магнитолы в GPS монитор там вообще нет ни одно спутника в чем дело?

 

 

 

 

Программа Навител сама спутники не ищет, она только получает данные, которые даёт навигатор.

 

Еще грешу что по совету одного из "профи" была нажата кнопка в настройках магнитолы сброс GPS/ Может это косяк. Как исправить???

Холодный старт должен был всё исправить. Сброс GPS, это всего лишь очистка данных альманаха о местонахождении спутников, этот альманах переписывается постоянно когда навигатор работает, после сброса, навигатор должен был составить новый альманах.

Получается что не составляет новый альманах, тогда я понимаю это не программа раз навигатор видит спутники, а антенна или усилитель раз не соединяется. Видимо сигнал слабый это так?

Ссылка на комментарий
Поделиться на других сайтах

Видимо сигнал слабый это так?

Может окислились контакты, поэтому и сигнал слабый, нужно проверять, а не гадать.

Ссылка на комментарий
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

×
×
  • Создать...