Перейти к публикации

Рекомендованные сообщения

Приобрел навигатор PROLOGY iMap-50M (Windows CE 6.0)

В нем установлена не самая свежая версия навитела 5.0.3.383 и карт 2011 Q3.

Зарегестрировал устройство в личном кабинете.

В списке "Обновления для Prology" моего устройства нету.

От какого устройства подойдет обновление?

Когда ожидается обновление именно для PROLOGY iMap-50M ?

Ссылка на комментарий
Поделиться на других сайтах

А поиском воспользоваться перед созданием темы религия не позволяет?

Тут таких вопросов пруд пруди.

 

Когда ожидается обновление именно для PROLOGY iMap-50M ?

Ответ на этот вопрос тут

Другого ответа вам никто не даст.

 

От какого устройства подойдет обновление?

Сделайте копию имеющейся версии и попробуйте по очереди обновления от других моделей. Если какое то подойдет - хорошо. Ну а нет, вернете старую версию и ждите выхода для вашей модели.

Изменено пользователем Hunter163
Ссылка на комментарий
Поделиться на других сайтах

Приобрел навигатор PROLOGY iMap-50M (Windows CE 6.0)

В нем установлена не самая свежая версия навитела 5.0.3.383 и карт 2011 Q3.

Со своей версией программы вы можете пользоваться картами Q4-2011 rus02192012.nm3.

Ссылка на комментарий
Поделиться на других сайтах

В разделе, где карты скачивать указано:

Россия Q4 2011 (для Навител версии 5.1.0.47 и выше), а в навигаторе стоит 5.0.3.383

Обновления самого навитела для iMap-50M нет.

 

А поиском воспользоваться перед созданием темы религия не позволяет?

Тут таких вопросов пруд пруди

 

Поиском пользовался конечно.

На то и форум, чтобы советы спрашивать - может кто-нибудь уже занимался данным вопросом, а именно:

Сделайте копию имеющейся версии и попробуйте по очереди обновления от других моделей. Если какое то подойдет - хорошо. Ну а нет, вернете старую версию и ждите выхода для вашей модели

Ссылка на комментарий
Поделиться на других сайтах

Kapitan911,если знающие люди пишут,что карты Q4-2011 поддерживаются версией 5.0.3,то можете не сомневаться-обманывать вас здесь никто не собирается.

Ссылка на комментарий
Поделиться на других сайтах

Kapitan911,если знающие люди пишут,что карты Q4-2011 поддерживаются версией 5.0.3,то можете не сомневаться-обманывать вас здесь никто не собирается.

 

Скопировал Q4-2011 (Россию, Украину, Европу). Атлас создался.

Изменено пользователем Kapitan911
Ссылка на комментарий
Поделиться на других сайтах

  • 2 months later...

Приобрел навигатор PROLOGY iMap-50M (Windows CE 6.0)

В нем установлена не самая свежая версия навитела 5.0.3.383 и карт 2011 Q3.

Зарегестрировал устройство в личном кабинете.

В списке "Обновления для Prology" моего устройства нету.

От какого устройства подойдет обновление?

Когда ожидается обновление именно для PROLOGY iMap-50M ?

ставь от

 

PROLOGY iMap-505a,

у меня работает

Ссылка на комментарий
Поделиться на других сайтах

  • 3 weeks later...

Приобрел навигатор PROLOGY iMap-50M (Windows CE 6.0)

В нем установлена не самая свежая версия навитела 5.0.3.383 и карт 2011 Q3.

Зарегестрировал устройство в личном кабинете.

В списке "Обновления для Prology" моего устройства нету.

От какого устройства подойдет обновление?

Когда ожидается обновление именно для PROLOGY iMap-50M ?

ставь от

 

PROLOGY iMap-505a,

у меня работает

prologi imap-500a-работает!

Ссылка на комментарий
Поделиться на других сайтах

Гость
Эта тема закрыта для публикации сообщений.
×
×
  • Создать...