Перейти к публикации

Навигатор Prology 630 ti- не переходит в режим видеовхода


Рекомендованные сообщения

Аппарат новый, при подачи на вход АV навигато не переходит в видео режим, в комплект не дали штекер AV 2.5mm mini-gack стерео, купил на 4 контакта, распаял от провода-масса-видео-левый-правый каналы по звуку, в паспорте написано, что при подаче на вход сигнала видео , он автоматом переходит в видео режим.Пробывал подавать и с гениратора стандартный сигнал видео -ничего,а в целом навигатор работает без проблем.Возможно механически включается вход, при постановке джек в гнездо

post-561772-1336763021,11.jpg

post-561772-1336763034,1.jpg

Ссылка на комментарий
Поделиться на других сайтах

Раздел форума конечно не совсем по вашему аппарату, да и программа Навител не имеет к видеовходу никакого отношения.

Вам бы логичней обратиться в техподдержку Prology.

От себя могу посоветовать поменять PAL/Secam.

Ссылка на комментарий
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

×
×
  • Создать...