Перейти к публикации

Рекомендованные сообщения

После установки обновления 5.1.0.48. и обновлении карт не включается и не виден компом. В чём может быть проблема?

Зарядите навигатор, навигатор к ПК нужно подключать уже включенный.

Ссылка на комментарий
Поделиться на других сайтах

После установки обновления 5.1.0.48. и обновлении карт не включается и не виден компом. В чём может быть проблема?

Зарядите навигатор, навигатор к ПК нужно подключать уже включенный.

После зарядки проблема не исчезла- всё также не включается

Ссылка на комментарий
Поделиться на других сайтах

ivanky, тогда вам нужно обратиться в сервис центр, пусть проверяют навигатор, но это не программа виновата в поломке навигатора.

Ссылка на комментарий
Поделиться на других сайтах

это не программа виновата в поломке навигатора.

Не согласен с Вами.Я тоже обновился до 5.1.0.48 и у меня Навител престал работат,кроме того не стала работать еще одна установленная версия(под неофициальные карты).До этого обновлялся 3-4 раза,проблем не было.Почитайте сообщения о багах этой версии на форуме, поймете,-она сырая и глючная.Кстати,при откате на старую версию,она тоже не работает.

Ссылка на комментарий
Поделиться на других сайтах

Почитайте сообщения о багах этой версии на форуме, поймете,-она сырая и глючная.Кстати,при откате на старую версию,она тоже не работает.

А вы тоже почитайте сообщения на форуме. Думаю и рецепт для себя найдёте. Скорее всего - из серии "нет пути запуска навигации".

 

P.S. "Не работает программа" - это сразу обо всём и ни о чём. То ли не запускается, то ли запускается да повисает, то ли запускается да не ведёт по маршруту, то ли ещё с десяток подобных ситуаций, но общее у всех одно - программа не работает. Так? А может вам всё таки попробовать описать свою проблему, а не клеймить "глючая и сырая", ведь вы её даже и не попробовали ;) . Типа "я устриц не ел, но говорят это такая гадость" :P

Изменено пользователем Yurych
Ссылка на комментарий
Поделиться на других сайтах

То ли не запускается, то ли запускается да повисает, то ли запускается да не ведёт по маршруту, то ли ещё с десяток подобных ситуаций

Я конкретно написал

Навител престал работать

И еще добавлю-после обновления я не могу запустить ни одну(пробовал 3)версию.Согласен,что еще не умею устранять некоторые неисправности,но на навигаторе установил более десятка различных программ(в том числе навигационных) и утилит и все они работают.А "попробовать",как Вы написали,я её и правда не успел,потому-что пробовать нечего было.

Может Вы посоветуете,что делать,что-бы стала работать прежняя (5.0.3.100)версия?

Изменено пользователем Kazachok_58
Ссылка на комментарий
Поделиться на других сайтах

Я конкретно написал

Навител престал работать

Вот это - "конкретно"? :shock: Да неконкретней просто некуда! :)

 

И еще добавлю-после обновления я не могу запустить ни одну(пробовал 3)версию.

Вот это -уже более конкретно, хотя бы понятно, что у вас Навител вовсе не "перестал работать", а он у вас совсем даже и не запустился!

 

Попробуйте сделать то, что вам vita2178pe посоветовал. Только вынужден поправить его - не \rasidentflash\navitel\navitel.exe, а \residentflash\navitel\navitel.exe, иначе можно долго на одном месте топтаться.

Изменено пользователем Yurych
Ссылка на комментарий
Поделиться на других сайтах

Если не можете зайти в навител, попробуйте полечить Resident Flash. Нажимаем правую кнопку мыши, свойства, сервис, выполнить проверку. В папке Navi накрывается файл "settings.001". У меня после лечения все заработало.

Ссылка на комментарий
Поделиться на других сайтах

RTM629, файл settings.001.ini можно и удалить из папки Navi, при запуске программы, он создасться вновь, нужно будет только заново настроить навигатор по себя.

Ссылка на комментарий
Поделиться на других сайтах

RTM629, файл settings.001.ini можно и удалить из папки Navi, при запуске программы, он создасться вновь, нужно будет только заново настроить навигатор по себя.

Так в том то и дело, я с ним ничего не смог сделать, ни удалить, ни скопировать НИ ЧЕГО!

Ссылка на комментарий
Поделиться на других сайтах

Я тоже обновился до 5.1.0.48 и у меня Навител престал работать

Всем приношу извинения :oops: ,сам накосячил-не полностью очистил девайс от старой версии. Установил, буду тестить.
Ссылка на комментарий
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

×
×
  • Создать...