Перейти к публикации

Navitel 5.1.0.47 на Android 4.0.3 (SGS2)


Рекомендованные сообщения

Была проблема не мог поставить Navitel 5.1.0.47 на Android 4.0.3 (SGS2).

 

Помогло:

 

Скопируй установочный файл в память телефона, отключи карту памяти, установи программу(navitel), смонтируй флэшку обратно. Ура! Работает.

 

Если у вас такаяже проблема попробуйте должно помочь! Мне помогло.

Изменено пользователем Moffan
Ссылка на комментарий
Поделиться на других сайтах

Это какая-то фишка 4ки

Это не фишка 4ки , а фишка кастомного ядра для SGS2 , поставьте стоковое и проблемы не будет .

Кстати , вышло новое кастомное ядро на котором проблема с установкой програм на SD карту решена , можно поставить и его http://download.chainfire.eu/152/CF-Root/SGS2/CF-Root-SGS2_XX_XEO_LPQ-PROPER-v5.4-CWM5.zip

Ссылка на комментарий
Поделиться на других сайтах

  • 4 months later...

А вот кстати вопрос, официально в FAQ в системных требованиях я четвертого андроида не вижу, означает ли это что оно всё же официально не поддерживается?

Ссылка на комментарий
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

×
×
  • Создать...