Перейти к публикации

Рекомендованные сообщения

Хочу обновить текущую версию NaviTel 5.0.0.1126 до 5.0.3.99. В списке обновлений не нахожу для JJ Connect 2600 wide. Установил от 5000 wide internal. Вроде встала, работала, но потом глюкнула. Подскажите какую версию можно установить. Заранее спасибо. Поиск юзал - не нашёл.

Ссылка на комментарий
Поделиться на других сайтах

Хочу обновить текущую версию NaviTel 5.0.0.1126 до 5.0.3.99. В списке обновлений не нахожу для JJ Connect 2600 wide. Установил от 5000 wide internal. Вроде встала, работала, но потом глюкнула. Подскажите какую версию можно установить. Заранее спасибо. Поиск юзал - не нашёл.

Попробуйте переустановить программу от JJ 5000 wide internal, в чём заключается глюк

Ссылка на комментарий
Поделиться на других сайтах

в чём заключается глюк

 

 

При загрузке пишет что карты не найдены. Хотя карты есть. И первые разы после загрузки этих карт он прекрасно работал.

Изменено пользователем Bor2905
Ссылка на комментарий
Поделиться на других сайтах

При загрузке пишет что карты не найдены. Хотя карты есть. И первые разы после загрузки этих карт он прекрасно работал.

А вы путь к папке с картой программе указывали? Да и если программа глюкнула с казав что карт нет, то или файл повредился или на флешке есть сбойные сектора, перекачайте карты менеджером закачек, а флешку отформатируйте программой Sdformatter в режиме full erase on или в цифровом фотоаппарате.

Ссылка на комментарий
Поделиться на других сайтах

Всё, всем спасибо! Разобрался! Подскажите теперь только откуда можно скачать какой-нибудь скин, а то родной навителовский отстойный, а ранее закачанный "diamand" почему-то не идёт в новой версии.

Ссылка на комментарий
Поделиться на других сайтах

откуда можно скачать какой-нибудь скин

Из "Творческой лаборатории" форума. Только внимательно читать (писать там не надо) соответствие ОС, версии ПО и разрешения устройства.

Ссылка на комментарий
Поделиться на других сайтах

  • 2 months later...

Хочу обновить текущую версию NaviTel 5.0.0.1126 до 5.0.3.99. В списке обновлений не нахожу для JJ Connect 2600 wide. Установил от 5000 wide internal. Вроде встала, работала, но потом глюкнула. Подскажите какую версию можно установить. Заранее спасибо. Поиск юзал - не нашёл.

установил на JJ Connect 2600 wide обновление от для JJ Connect 4100 wide trafic версия 5,1,0,48 с картами от 2012 года. Работает на ура!!! карты нужно указывать где лежат на SD или в корне, при обновлении поменять имя файла "Navitel.exe" на "MobileNavigator.exe", а то запуска не будет.

Ссылка на комментарий
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

×
×
  • Создать...