Перейти к публикации

Navitel 5.0.3.280 и HTC Flyer с Android 3.2


Рекомендованные сообщения

Добрый день!

 

После обновления HTC Flyer на Android 3.2, HTC Flyer отказался запускаться с сообщением "Failed to open Skin Navitel.ns2 due to errors. Please reinstall the application".

Переустановка, как с market`а, так и с сайта приводит к тому же сообщению.

 

С нетерпением жду исправления.

 

Дело, судя по всему, в полосе (task bar) появившейся в Android 3.2 и съевшей часть экрана, в результате чего разрешение стало нестандартным...

 

Заранее спасибо за быстрый ответ!

Ссылка на комментарий
Поделиться на других сайтах

Заранее спасибо за быстрый ответ!

В творческой лаборатории выложен сегодня альтернативный скин, правда, для Енота с СуперАмоледом. Но там же есть и другие... для этих версий на Андроиде.

Ссылка на комментарий
Поделиться на других сайтах

Подтверждаю, на андроид ICS 4.0.1 та же проблема!

Устройство: Samsung Galaxy Tab P1000.

 

Странно что на 2.3 всё работало с родным скином.

 

Попробуйте скин Navitel-alt,

он конечно до безумия мелкий, но у меня заработал.

Изменено пользователем andreya108
Ссылка на комментарий
Поделиться на других сайтах

техподдержка поражает, ноль внимания!

 

на другом форуме порекомендовали поставить навител не с маркета, а с сайта

так и слелал, поставил дистрибутив который для всех разрешений, заработало!!!(только все нереально мелко)

 

почему это немогла сказать техподдержка!?

почему в маркете дистрибутив не для всех разрешений!???

рашшен традишен!

Ссылка на комментарий
Поделиться на других сайтах

Подтверждаю, на андроид ICS 4.0.1 та же проблема!
Проблема та же, потому что текущая версия Навитела 5.0.3.411 поддерживает версии Andriod ДО 3.x.x Поэтому у кого-то не устанавливается, у кого-то не загружается, а у кого-то скин стандартный не срабатывает.

Ждать надо, когда выпустим Навител под 3-ий Android.

Ссылка на комментарий
Поделиться на других сайтах

Подтверждаю, на андроид ICS 4.0.1 та же проблема!
Проблема та же, потому что текущая версия Навитела 5.0.3.411 поддерживает версии Andriod ДО 3.x.x Поэтому у кого-то не устанавливается, у кого-то не загружается, а у кого-то скин стандартный не срабатывает.

Ждать надо, когда выпустим Навител под 3-ий Android.

 

Подскажите примерные сроки выхода НН для Андроид 3.2.

Ссылка на комментарий
Поделиться на других сайтах

Подскажите примерные сроки выхода НН для Андроид 3.2.

Планшет из подписи , Андроид 3,2 , работает нормально , устанавливал Лайт сборку от самоделкиных здесь на форуме , плюс скин для планшетов из творческой лаборатории , все отображается корректно ( не мелко ) .

Ссылка на комментарий
Поделиться на других сайтах

Подскажите примерные сроки выхода НН для Андроид 3.2.

Планшет из подписи , Андроид 3,2 , работает нормально , устанавливал Лайт сборку от самоделкиных здесь на форуме , плюс скин для планшетов из творческой лаборатории , все отображается корректно ( не мелко ) .

Если не сложно, скинь ссылку на скин, а то что-то ни чего подходящего не нашел у самоделкиных...

Ссылка на комментарий
Поделиться на других сайтах

Если не сложно, скинь ссылку на скин, а то что-то ни чего подходящего не нашел у самоделкиных...

http://forum.navitel.su/index.php?showtopic=17542&view=findpost&p=354411

Ссылка на комментарий
Поделиться на других сайтах

  • 4 weeks later...

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

×
×
  • Создать...