Jump to content

Не загружается навигация после установления обновления


Recommended Posts

удалила папку Navi.Всё загрузилось.как указать путь к картам?

"МЕню-Настройки-Карта-Другие карты", укажите путь к папке с картой выбирите создать атлас.

Link to comment
Share on other sites

и долго он будет создаваться??? Путь показала,создать атлас нажала. И ни чего не появляется

Если карта целая и без ошибок, то карта проиндексируется за 0 мин 0 сек. А раз у вас ничего не создаётся, значит карта скачена или с ошибкой или не докачена. Я вам писал размер в байтах карты Q1-2011, если вы устанавливаете именно эту карту, хоть размер карты проверьте.

Link to comment
Share on other sites

всем привет! столько всего написанно, но я так и не увидел ответа на на нужный вопрос...

вобщем тема такая:

обновил версию "Навител" на explay pn-975 до 5.0.3.99 и навигация не запускается... пробовал версии от других моделей explay, не помогло... удаление папки Navi тоже результатов не дало... вариант с флэшкой не хотелось бы использовать...

как же всё-таки решить данную проблему?

 

если пока нет решения этой проблемы, дайте тогда пожалуйста более раннюю работоспособную версию "Навител"... сам к сожалению не сделал копию перед обновлением...)

Возможно у вас не совпадает путь запуска программы, папка и программа у вас должны называться Navione\Navione.exe, если называется по другому, то переименуте. Не хотите использовать флешку, тогда используйте карту Q4-2010, но тогда стоило ли обновляться.

Link to comment
Share on other sites

Возможно у вас не совпадает путь запуска программы, папка и программа у вас должны называться Navione\Navione.exe, если называется по другому, то переименуте. Не хотите использовать флешку, тогда используйте карту Q4-2010, но тогда стоило ли обновляться.

 

да карты картами... сама программа навигации не запускается... "Navione\Navione.exe" - это всё менял, ничего....(

Link to comment
Share on other sites

всем привет! столько всего написанно, но я так и не увидел ответа на на нужный вопрос...

вобщем тема такая:

обновил версию "Навител" на explay pn-975 до 5.0.3.99 и навигация не запускается... пробовал версии от других моделей explay, не помогло... удаление папки Navi тоже результатов не дало... вариант с флэшкой не хотелось бы использовать...

как же всё-таки решить данную проблему?

 

если пока нет решения этой проблемы, дайте тогда пожалуйста более раннюю работоспособную версию "Навител"... сам к сожалению не сделал копию перед обновлением...)

Привет, у самого 975, тоже бился, правдо не долго.

Все легко и элементарно, обновляешь софт и после загрузки надо подсунуть ему карту, жмешь настройки-карта-другие-карты, дальше жмешь папку с красным крестиком, выбираешь ResidenFlesh (это флеш памят устройства), жмешь на папку, затем выскочит меню, выбираешь войти, затем жмешь NavitelContent и также войти, затем Maps и также войти, потом выбираешь карту и жмешь создать атлас. Только предварительно по такому пути положи туда карту (NavitelContent\Maps)

Link to comment
Share on other sites

да карты картами... сама программа навигации не запускается... "Navione\Navione.exe" - это всё менял, ничего....(

На навигаторах eXplay путь к программе не задаётся и не правиться, у вас программа должна находиться во внутренней памяти, в папке Navione, т.е. должна быть одна папка Navione, а в ней программа Navione.exe, может у вас две папки Navione или папка Navione лежит в другой ещё папке.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...