Перейти к публикации

Рекомендованные сообщения

Здравствуйте!

 

Для автонавигатора Texet TN-610 доступно обновление Навител Навигатор версии 5.0.0.693.

При этом для последнего обновления "Карта России Q1 2011" указано, что данное обновление только для Навител версии 5.0.0.989 и выше.

Значит ли это, что нельзя воспользоваться данным обновлением карты, если установлен Навител 5.0.0.693 ?

 

Кроме того, в списках поддерживаемых навигаторов, которые можно увидеть по ссылкам:

http://www.navitel.su/f/1/support/all_pnd.pdf

http://forum.navitel.su/index.php?showtopic=24812

навигатора Texet TN-610 нет вообще...

Ссылка на комментарий
Поделиться на других сайтах

Значит ли это, что нельзя воспользоваться данным обновлением карты, если установлен Навител 5.0.0.693 ?

Совершенно верно.Последняя из доступных для этой версии карта Q4-2010.

Ссылка на комментарий
Поделиться на других сайтах

Есть одно НО:

 

Если нажать рядом со ссылкой на обновление "Карта России Q1 2011" ссылку "инструкция", цитирую:

"Внимание! Для корректной работы карт, необходимо наличие установленной навигационной системы Навител Навигатор версии 5.0.0.693 или выше"

Ссылка на комментарий
Поделиться на других сайтах

для последнего обновления "Карта России Q1 2011" указано, что данное обновление только для Навител версии 5.0.0.989 и выше.
Написано правильно. Ждите обновление. Тема закрыта.
Ссылка на комментарий
Поделиться на других сайтах

Гость
Эта тема закрыта для публикации сообщений.
×
×
  • Создать...