Перейти к публикации

Рекомендованные сообщения

Ну вот что за нафиг, вышли новые карты Q1 2011, но только для Навител версии 5.0.0.989 и выше, у меня Explay-375, для него прога только 5,0,0,693. На кой ляд так делать обновления вообще? Карты как бы вышли, но поставить не можешь, версия навител как бы и 5-я, но новые карты низя. Или я чего не понимаю?

Ссылка на комментарий
Поделиться на других сайтах

  • 2 weeks later...

Камрады подскажите пожалуйста. Навигатор Lexand ST-610 MTK New Style. Установлена версия НН: 5.0.0.1258 и Карта России Q4 2010 (rus20110317.nm3). Подойдёт ли мне Карта России Q1 2011 (rus 20110621.nm3 только для Навител версии 5.0.0.989 и выше) ?

Ссылка на комментарий
Поделиться на других сайтах

Подойдёт ли мне Карта России Q1 2011 (rus 20110621.nm3 только для Навител версии 5.0.0.989 и выше) ?

А самому прочесть и сравнить не получилось? Что выше - 989 или 1258? Эти цифры имеют порядковый смысл прочтения.

Ссылка на комментарий
Поделиться на других сайтах

А какую версию поставить на Explay PN-905 со встроенной флешкой?

А то доступна только

Explay PN-445 INTERNAL, PN-905 INTERNAL, PN-910, PN-375, PN-925, PN-930, PN-935, PN-980, PN-945,

NaviTel-5.0.0.693.EXPLAY_PN375.zip, 15.1 Mb

 

Навигаторы Explay PN-905 были как со встроенной памятью так и с внешней флэхой.

Так что обновление

Explay PN-430, PN-355, PN-435, PN-900, PN-905, PN-445,

NaviTel-5.0.0.1663.EXPLAY_PN430.zip, 15.1 Mb

не подойдет. До этого уже пробовал ставить без метки INTERNAL. Приложение не запускалось.

Ссылка на комментарий
Поделиться на других сайтах

Попробуйте эту PN-905 INTERNAL, она вроде как вам подойдет, если у вас программа стоит внутри уст-ва.

Изменено пользователем Дмитрий.by
Ссылка на комментарий
Поделиться на других сайтах

Попробуйте эту PN-905 INTERNAL, она вроде как вам подойдет, если у вас программа стоит внутри уст-ва.

с меткой интернал версия только 693. Она не поддерживает карты 2011 года

можете установить версию от 915-го или 920-го.

Спасибо попробую.

Ссылка на комментарий
Поделиться на других сайтах

скачивал уже два раза карту rus20110621.nm3. MD5 совпадает с приведенным в форуме. (Размер карты Q1-2011 1834963664 байта и контрольная сумма по MD5 d8899f8069ef47d8d35c55cf908282a6). оба раза при записи на 2Гб флэшку на последних 10 секундах обрывается копирование с сообщением об ошибке CRC.

место на флэшке есть. после первого раза еще больше освободил. хотя продавать такие карты на 2Гб флэшке при том, что уже в магазинах меньше 4 не встретишь изначально было издевательством со стороны навитела. если сейчас уже не входит. то новое обновление даже на чистую без программы флэшку не войдет. и надо будет проходить унизительную процедуру перерегистрации флэшки. а если учесть не высокую их надежность и ограничение по количеству перерегистраций, то становится еще радостнее.

Изменено пользователем Roman Own
Ссылка на комментарий
Поделиться на других сайтах

скачивал уже два раза карту rus20110621.nm3. MD5 совпадает с приведенным в форуме. (Размер карты Q1-2011 1834963664 байта и контрольная сумма по MD5 d8899f8069ef47d8d35c55cf908282a6). оба раза при записи на 2Гб флэшку на последних 10 секундах обрывается копирование с сообщением об ошибке CRC.

Чем (как) копируете с компа на флешку?

Чем и как форматировали флешку и когда это делали?

 

хотя продавать такие карты на 2Гб флэшке........... изначально было издевательством со стороны навитела.

А вы напрягите память - когда и что именно вы покупали у Навитела? :)

Ничего не покупали. Вы покупали устройство с готовой (установленной) программой, покупали в магазине или у дилера. Комплектация этого устройства флешками, стилусами, присосками и прочими прищепками - епархия производителя. Навител-то тут при чём? Он предоставляет производителю дистрибутивы программы и карт. И это всё. Это - софт, а не элементы комплектации устройств.

Ссылка на комментарий
Поделиться на других сайтах

а что можете сказать на счёт JJ-Connect AutoNavigator 5300 WIDE что на него можно поставить и какие карты использовать стоит 3.5.0.1117

Ссылка на комментарий
Поделиться на других сайтах

kai11, попробуйте обновление от 5000-го должно подойти,но на всякий случай старую версию сохраните,что-бы в случае неудачи можно было откатиться.

Ссылка на комментарий
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

×
×
  • Создать...