Перейти к публикации

Рекомендованные сообщения

Для навигатора скачал обновление (Россия Q4 2010 (только для Навител версии 5 и выше),rus20110317.nm3, 1468.4 Mb), при адресном поиске выдает ошибку:

Программный сбой.

instruction at {0x03f8c394}

reads from

invalid address [0x12000034]

Handler: [0x0026bc24]

(Build 5.0.0.693)

 

 

что делать? :blink:

Ссылка на комментарий
Поделиться на других сайтах

(Build 5.0.0.693)

что делать?

Внимательнее читать новости ;)

ВАЖНО! ОБЯЗАТЕЛЬНО К ПРОЧТЕНИЮ!

- Обновление карт Q1-2011 совместимо с версиями программы Навител 5.0.0.989 и выше. Для автомобильных навигаторов, имеющих версию Навител ниже 5.0.0.989 будут выпущены дополнительные обновления программы.

Ссылка на комментарий
Поделиться на других сайтах

Vad178, всё с флешки скопируйте на ПК, флешку отформатируйте программой SDFormatter в режиме full erase on или фотоаппаратом. Затем всё верните на флешку.

Ссылка на комментарий
Поделиться на других сайтах

Ископаемое

А если сначала внимательно почитать описание автора темы?

Он жалуется на некорректную работу Q4 2010, а не Q1 2011.

Ссылка на комментарий
Поделиться на других сайтах

Вот именно, у меня так и написано (Россия Q4 2010 (только для Навител версии 5 и выше),rus20110317.nm3, 1468.4 Mb). О Q1 2011 речь не идет.

Я так подозреваю что навителовцы у меня чето напутали.

Ссылка на комментарий
Поделиться на других сайтах

Я так подозреваю что навителовцы у меня чето напутали.

Ага. Во всей России есть только один такой аппарат - у вас, и навителовцы вам отомстили за это :grin:

Почему у других-то работает, не задумались?

 

Скорее всего - у вас карты скачаны с ошибкой. Попробуйте их скачать заново. Только не вашим любимым браузером, а каким-либо менеджером закачек. Менеджеры гораздо реже ошибаются при закачке, да и работают гораздо быстрее.

Изменено пользователем Yurych
Ссылка на комментарий
Поделиться на других сайтах

А у всех есть версия Q4 2010 rus20110317.nm3, ну я имею ввиду у кого навигаторы похожие?

У всех, у кого стоит версия 5.0.0. Хотя некоторые, вероятно, уже обновились до Q1-2011 (если программа позволяет).

 

Карты вообще у всех одинаковые. Поэтому если не хотите скачивать заново с сайта - можете скопировать их у любого знакомого, имеющего любой навигатор с программой 5.0.0.

Изменено пользователем Yurych
Ссылка на комментарий
Поделиться на других сайтах

А у всех есть версия Q4 2010 rus20110317.nm3, ну я имею ввиду у кого навигаторы похожие?

 

Навигатор Explay PN-430, версия ПО - 5.0.0.693. Карта России Q1 2011. Ставил как обычно (user78net и Yurych подсказали типичные ошибки при обновлении).

 

У меня все работает нормально (невзирая на несоответствие картам версии ПО, но я на это обратил внимание уже после замены атласа).

 

И кстати, за время пользования навигатором (скоро 3 года как), ошибок при обновлении не видел. Обновления всегда заливал только на предварительно отформатированную карту.

 

 

Ссылка на комментарий
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

×
×
  • Создать...