Перейти к публикации

Рекомендованные сообщения

Добрый день.

Сегодня по воздуху получил обновление Android 2.3.4.

Уже есть опыт перехода с 2.2.2 на 2.3.3 - долго жил без Navitel - повторять не хочется.

Есть ли у вас(разработчики) информация о пподержке этой версии Android.

 

Спасибо.

Изменено пользователем slech
Ссылка на комментарий
Поделиться на других сайтах

  • 2 weeks later...

Лично у меня нет. На 2.3.4 вылетает при активации ((((

 

П.С. Запустилось с 5 раза. продолжаю тестировать. Вылетела при индексации карт

Изменено пользователем _LSDsl_
Ссылка на комментарий
Поделиться на других сайтах

обновился до Android 2.3.4.,есть лицензионная карточка навител навигатор 3,но он не идет на эту версию андроида,установил навител навигатор 5, можно ли его активировать по имеющейся лицензии?

Ссылка на комментарий
Поделиться на других сайтах

обновился до Android 2.3.4.,есть лицензионная карточка навител навигатор 3,но он не идет на эту версию андроида,установил навител навигатор 5, можно ли его активировать по имеющейся лицензии?

Можно активировать по имеющейся лицензии. Только ПО Навител, под андроид 2.3 пока еще нет.

Ссылка на комментарий
Поделиться на других сайтах

Тогда получается, что на моём нексусе она работать не должна? Или просто производитель перестраховывается?
5-я версия Навитела может работать, теоретически и скорее всего, она будет работать нестабильно, или не работать вообще. В общем, нужно ждать Навитела под Android 2.3
Ссылка на комментарий
Поделиться на других сайтах

 

Так ещё в 5.0.0.778 декларировалась поддержка 2.3. :blink:

Ха... насмешил. Привести ЦНТ-шную аналогию разницы? Пожалста... 3.2.1.хххх против 3.2.6.хххх Так же и по отношению к Андроидальным 2.3.0 супротив 2.3.4...

Просто в анонсе не указали конкретики сборки Андроида. Надо было им написать полную версию прошивки. И всё.

Ссылка на комментарий
Поделиться на других сайтах

  • 5 weeks later...

Спасибо, обрадовали)

Вчера купил Навител лицензионный 5.0.0.1069 и поставил на Desire S с android 2.3.3 и работает прекрасно. Звонил в техсаппорт Навител, он сказали, что не тестили еще с android 2.3.3 и 2.3.4, хотя пишут в системных требованиях: ОС Android 1.5 и выше.

Ссылка на комментарий
Поделиться на других сайтах

 

Вчера купил Навител лицензионный 5.0.0.1069 и поставил на Desire S с android 2.3.3 и работает прекрасно.

Так и я пользую пятёрку на андроиде 2.3.4, И РАБОТАЕТ БЕЗ НАРЕКАНИЙ. Но тут утверждают обратное...

Ссылка на комментарий
Поделиться на других сайтах

HTC HD 2, навител в комплекте, прошил андроид, но служба потдержки отказала в перерегистрации ключа, вынужден использовать взломаный навител! все работает гуд

Ссылка на комментарий
Поделиться на других сайтах

Так и я пользую пятёрку на андроиде 2.3.4, И РАБОТАЕТ БЕЗ НАРЕКАНИЙ. Но тут утверждают обратное...

 

Оно не переживает каких-либо изменений прошивки. Всегда так было. Даже банальный upgrade на минорную версию (2.3.3 -> 2.3.4) ломает все напрочь. Лечится, правда, просто но ОЧЕНЬ не удобно: удалением и установкой заново.

 

У кого телефоны от "известных брендов", которые на пользователей забивают и прошивки не обновляют -- тем не критично.

Ссылка на комментарий
Поделиться на других сайтах

скачал навител . при открытии пишет что, нет проги для открытия файла. убрал .ехе . попробовал установить. выдал белеберду из ероглифов. перезагрузил. так же. нтс дизаер с 2.3.3

Ссылка на комментарий
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

×
×
  • Создать...