Перейти к публикации

Рекомендованные сообщения

Купил сей девайс, зарегистрировал. Зашел посмотреть обновление - для моей модели - только до версии 3.5.0.1548.

У меня стоит версия 3.5.0.1663. До версии 5.0 обновлений нет. Хотя для модели GV 5500BT FM обновление до 5.0 есть. Разница между навигаторами - только в наличии модуля BlueTooth и FM приемника.

 

Вопрос - можно ли обновить мой навигатор, используя обновление для 5500BT FM ?

Ссылка на комментарий
Поделиться на других сайтах

mcsystems, попробовать можете, только со своего навигатора копию на ПК сделайте, возможно даже заработает, единсвенно что у вас появиться, это сервис пробки, только работать не будет.

Но если не заработает, то ждите когда появиться 5-я версия программы для вашего навигатра.

Ссылка на комментарий
Поделиться на других сайтах

Чего-то сразу не внимательно посмотрел, нашел Навител 5.0 для GV 5500 (YFID) -

NaviTel-5.0.0.1115.PRESTIGIO_GV5500_BT_YFID.zip

 

Что означают эти буквы (YFID)?

Ссылка на комментарий
Поделиться на других сайтах

mcsystems, скорее всего, это Вам не подойдёт. Как правило, в ЛК есть только один архив на обновление ПО для одной модели. Ваш - 3.5.0.1548, что старше Вашей версии. Обновлять на него - абсурд. Или рискните или ждите.

Про аббревиатуры лучше спрашивать производителя устройства. У Простижио есть свой сайт и техподдержка.

Изменено пользователем ПАндрей
Ссылка на комментарий
Поделиться на других сайтах

Купил сей девайс, зарегистрировал. Зашел посмотреть обновление - для моей модели - только до версии 3.5.0.1548.

У меня стоит версия 3.5.0.1663. До версии 5.0 обновлений нет. Хотя для модели GV 5500BT FM обновление до 5.0 есть. Разница между навигаторами - только в наличии модуля BlueTooth и FM приемника.

 

Вопрос - можно ли обновить мой навигатор, используя обновление для 5500BT FM ?

 

НН чужой модели на чистом 5500 или не подходит по com порту (нужен com1)и не будет видеть спутники, или подойдёт по порту, но изменится серийник(будет незарегистрированная версия). Я на него ставил от 5600BT и то не из кабинета, а нашёл в интернете с первым портом. Нормально активировался и работает, друг не жалуется. Лишние кнопки отключил в интерфейсе.

Ссылка на комментарий
Поделиться на других сайтах

Чего-то сразу не внимательно посмотрел, нашел Навител 5.0 для GV 5500 (YFID) -

NaviTel-5.0.0.1115.PRESTIGIO_GV5500_BT_YFID.zip

У престижио были несколько партий навигаторов (разных моделей), на которых был изменен способ вычисления ID(серийника, который нужен для привязки Навитела). На таких моделях при установке 5.0.0 этот серийник получался равным FFF..FF, а значит напрочь слетала регистрация Навитела.

Вот для этих экземпляров была написана специальная версия Навитела, её обозначили как YFID. Список таких навигаторов (номеров) можно прочитать здесь

Ссылка на комментарий
Поделиться на других сайтах

Список посмотрел, спасибо!

Мой ID из одного из этих диапазонов. Отличаются только несколько последних цифр.

Ссылка на комментарий
Поделиться на других сайтах

Доброго времени! Ранее в ЛК была версия навител: NaviTel-5.0.0.693.PRESTIGIO_GV5500_YFID и все прекрасно работает. Но сегодня заглянул в ЛС и увидел там вот такую версию: NaviTel-5.0.0.1115.PRESTIGIO_GV5500_BT_YFID, все работает вроде, т.к. основательно не гонял весь в работе :(

 

Вот так сие выглядит:

 

m_20110429-aaly-96kb.jpg

 

Вопрос:

 

1) Что это за странная такая версия?

 

2) Значит ли это, что для моего навигатора появилась новая версия навитела?

 

3) Как скоро исправится недоразумение в случае путаницы с литерами BT и без, ну и сама прога?

 

4) Стоит ли пользоваться этой версией навитела на моем навигаторе или возможно некорректная работа программы?

Ссылка на комментарий
Поделиться на других сайтах

1) Что это за странная такая версия?

 

2) Значит ли это, что для моего навигатора появилась новая версия навитела?

Версия программы не изменилась, как была 5.0.0. так и осталась, а изменился билд версии, исправили некоторые ошибки, на некоторых навигаторах не правильно определялся серийный номер устройства, видимо ваш навигатор не попал в те устройства, поэтому и первая версия программы на вашем навигаторе работала.

 

3) Как скоро исправится недоразумение в случае путаницы с литерами BT и без, ну и сама прога?

А почему вы решили что здесь какая-то путаница, если на вашем навигаторе без блютуза запускается программа для навигаторов с блютузом, то это не значит, что эта программа для вашего навигатора. Ведь у вас есть в меню программы пробки, но на вашем навигаторе это неработает, а на навиагторе с блютузом это работать бедет.

Ссылка на комментарий
Поделиться на других сайтах

А почему вы решили что здесь какая-то путаница, если на вашем навигаторе без блютуза запускается программа для навигаторов с блютузом, то это не значит, что эта программа для вашего навигатора. Ведь у вас есть в меню программы пробки, но на вашем навигаторе это неработает, а на навиагторе с блютузом это работать бедет.

 

Полностью с Вами согласен. Просто в ЛК для моей модели навигатора лежит билд версии для навигатора с ВТ, плз обратите внимание на скриншот поста #8. Я подумал, что если этот билд версии программы с ВТ находится в разделе для модели моего навигатора который без ВТ, то возможно это некая путаница, т.к. других билдов программы для моего навигатора нет, но как понимаю, я сам запутался. :) Отсюда вот и родились все вопросы. И раз уж этот билд версии работает и довольно шустро работает и вроде без проблем, то буду ее пользовать и ждать билд проги для своего навигатора. :)

Ссылка на комментарий
Поделиться на других сайтах

Отсюда вот и родились все вопросы.

На странице ЛК любого пользователя автонавигаторов лежат обновления для всей линейки производителя, что и вносит порядочную путаницу. Ладно бы, если б названия архивов или описания к ним были понятны, но ведь нет! Приходится мосг включать и лавировать им в потоке мутного сознания тех, кто придумал эдакое. У других ещё больше путаницы. Там ещё и разные версии ОС, порядок размещения ПО, разные виды чипов gps-приёмников.

Ссылка на комментарий
Поделиться на других сайтах

На странице ЛК любого пользователя автонавигаторов лежат обновления для всей линейки производителя, что и вносит порядочную путаницу. Ладно бы, если б названия архивов или описания к ним были понятны, но ведь нет! Приходится мосг включать и лавировать им в потоке мутного сознания тех, кто придумал эдакое. У других ещё больше путаницы. Там ещё и разные версии ОС, порядок размещения ПО, разные виды чипов gps-приёмников.

 

О Господи! Ну не ужели нельзя привести все в порядок? Никак не пойму, неужели нельзя положить соответствующий 1-3 софта в раздел соответствующего девайса. Ну главное, что заработало, надеюсь косяков не будет. :) Ну, а сервис пробки, пока у нас не актуальны, просто значек с экрана убрал и все. :)

Ссылка на комментарий
Поделиться на других сайтах

  • 1 month later...

Доброго времени всем! Зашел в личный кабинет и... Оооо, версия софта для моего автонавигатора откатилась далеко назад, а именно до версии

NaviTel-3.5.0.1663.PRESTIGIO_GV5500_YFID.zip, 13.6 Mb.

 

Я ничего уже совсем не понимаю - это что же такое получается, что после NaviTel-5.0.0.693.PRESTIGIO_GV5500_YFID появилось обновление NaviTel-5.0.0.1115.PRESTIGIO_GV5500_BT_YFID (успешно работает, глюков вроде нет, хоть и автонавигатор без BT), а вот теперь в ЛК лежит некое древнее обновление программы NaviTel-3.5.0.1663.PRESTIGIO_GV5500_YFID и больше ничего нет для моей модели автонавигатора. Совсем ничего не понимаю :blink:

 

ВОТ, что сейчас лежит в ЛК:

 

m_20110612-dwck-62kb.jpg

Ссылка на комментарий
Поделиться на других сайтах

У меня в личном кабинете вообще все версии отображаются, пока свою найдешь и поймешь что она точно для Prestigue 4200 без блютуза свихнуться можно.

 

Как думаете с 64мб ОЗУ потянет 5 навител? Стоит ли пробывать ставить?

post-42227-1307932608,1_thumb.jpg

Ссылка на комментарий
Поделиться на других сайтах

Как думаете с 64мб ОЗУ потянет 5 навител? Стоит ли пробывать ставить?

А что вы потеряете от проверки? Сделайте сначала резервную копию. Если не пойдёт новая или не понравится - вернёте из копии старую версию.

 

Навигаторов с 64МБ памяти ещё очень много, работают ведь... Но уж не ждите, что будет летать, всё же маловато 64Мб для 5-й версии. Только ставьте именно родную версию, шансов на успех с чужой версией у вас будет гораздо меньше, программа вообще вываливаться по памяти будет.

Ссылка на комментарий
Поделиться на других сайтах

  • 2 months later...

Ребята, можно попросить вас выложить обновление для prestigio gv 5500 BT FM

а то купил навигатор и блин он уже активирован, походу кто то в магазин сдал после покупки ((... письмо в тех поддержку написал, вот жду... может кто быстрее успеет скачать выложить, они там около 4 дней заявку рассматривают.

 

Заранее спасибо!!!!

Ссылка на комментарий
Поделиться на других сайтах

makarevich_v, тут всё не просто.Для 5500 ВТ есть 2 варианта обновлений.Мне не трудно-дам оба.

GV4500 BT FM, GV5500 BT FMHD, GV5600 GPRS HD,

http://download.navitel.su/5.0/NaviTel-5.0.0.693.PRESTIGIO_GV5600.zip

GV4500 BT FM (YFID) GV5500 BT FM (YFID) GV5600 GPRS HD (YFID),

http://download.navitel.su/5.0/NaviTel-5.0.0.1115.PRESTIGIO_GV5500_BT_YFID.zip

Ссылка на комментарий
Поделиться на других сайтах

Мне подошла бета версия на 4500 модель, скорее и вам тоже подойдёт.Моя ссылка

Изменено пользователем FCheker
Ссылка на комментарий
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

×
×
  • Создать...