Перейти к публикации

Не запускается на HTD HD2 Android 2.3.2 MDJ's CyanogenMod 7 (v. 2.6) A2SD+


Работает ли у вас Navitel?  

32 пользователя проголосовало

  1. 1. Какая версия андроида стоит и работает ли у вас Navitel

    • У меня версия Andoid 2.3 и у меня работает
    • У меня версия Andoid 2.3 и у меня НЕ работает
    • У меня версия Andoid 2.2> и у меня работает
    • У меня версия Andoid 2.2> и у меня НЕ работает


Рекомендованные сообщения

Скачиваю navitel с маркета (версии программы, к сожалению, так не видно), устанавливаю, при попытке установить пишет ошибку: "Произошла неожиданная остановка приложения Navitel (процесс com.navitel). Повторите попытку".

 

Что делать? программа крайне необходима, активационный ключ есть, срок проходит, а пользоваться не могу...

 

Заранее спасибо за ответы

Ссылка на комментарий
Поделиться на других сайтах

  • 3 weeks later...

Так что делать? Почему под версию андройда 2.3.2 нету обновления?

У меня та же проблемма, стоит Android 2.3.2 - TyphooN CyanogenMod 7 RC1+ v2.4.3

 

Тоже покупная, лицензия есть. Хочу пользоваться софтом!

Ссылка на комментарий
Поделиться на других сайтах

Что делать? программа крайне необходима, активационный ключ есть, срок проходит, а пользоваться не могу...

поставить прошивку под 2.2. Придется выбрать что важнее, последний андроид или навител.

Ссылка на комментарий
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

×
×
  • Создать...