Перейти к публикации

Рекомендованные сообщения

Добрый день. Прошу вашей помощи в решении проблемы. Купил навигатор: Prestigio GeoVision 4200BT

В основном из-за нарастающих пробок. Живу в Самаре много лет пользуюсь сотовой связью оператора

СМАРТС. Проблема возникла в том, что навигатор не коннектиться со СМАРТсом соответственно пробок нет.

Что делать?

Ссылка на комментарий
Поделиться на других сайтах

Чтобы навигатор выходил в инет через сотовый, нужно, чтобы телефон поддерживал протокол DUN. Не все телефоны его поддерживают.

Я как то пробовал коннектить к инету навигатор через блютуз свой телефон. У меня тоже смартс. Работало. Если есть желание попробовать разобраться вместе, позвони мне, договоримся о встрече. Телефон в личке

Ссылка на комментарий
Поделиться на других сайтах

  • 3 weeks later...

Все разобрался ))) Скачиваем pdanet_2000 exe. (в принципе на просторах инета видел cab.) Устанавливаем на ПК через Active Sinc (автоматом ставиться на кпк) Потом удаляем с ПК энту прогу,а на девайсе, запустив её, ставим внизу галочку и коннектимся! Все!!! Установлена связь Samsung i900 с Prestigio Geovision 4120 BT через DUN протокол. :D

Небольшой ньюанс, навителовскими пробками я пользоваться перестал ))) Зато хоть успокоился что все работает )))

Изменено пользователем max-74-sam
Ссылка на комментарий
Поделиться на других сайтах

Все разобрался ))) Скачиваем pdanet_2000 exe. (в принципе на просторах инета видел cab.) Устанавливаем на ПК через Active Sinc (автоматом ставиться на кпк) Потом удаляем с ПК энту прогу,а на девайсе, запустив её, ставим внизу галочку и коннектимся! Все!!! Установлена связь Samsung i900 с Prestigio Geovision 4120 BT через DUN протокол. :D

Небольшой ньюанс, навителовскими пробками я пользоваться перестал ))) Зато хоть успокоился что все работает )))

 

Сообщение отредактировал max-74-sam: 13 Январь 2011 - 20:26

 

 

Реально прошу помощи, PdaNet на Samsung I8000 установился. Запускаю на коммуникаторе, ставлю галочку напротив bluetooth соединение устанавливается. В навигаторе Prestigio Geovision 5300BT пытаюсь запустить инет через браузер соединение не получается.

Изменено пользователем Maverik
Ссылка на комментарий
Поделиться на других сайтах

  • 2 weeks later...

СИЛЬНО НА СЧЕТ ИНТЕРНЕТА НА НАВИГАТОРЕ НЕ ЗАМОРАЧИВАЛСЯ, просто увидел что работает успокоился но и разочаровался, что бы полноценно бегать по интернету через навигатор, нужно как минимум соединение 3G, (У МЕНЯ EDGE) тормоза ужасные у родного браузера,так же как и трафик за открытые страницы гораздо больше чем если лазить через КМК. Но пробки обновляет автоматом.

Ссылка на комментарий
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

×
×
  • Создать...