Перейти к публикации

Рекомендованные сообщения

Люди помогите!!! До супорта невозможно достучатся

Купил на днях Lexand si 515 pro

Решил сразу обновить карты и программное обеспечение

Скопировал файлы (NaviTelAuto_Activation_Key и RegistrationKeys)

После обновления пишет незарегистрированная версия программы и просит активировать

Эти 2 файла засунул куда только можно

При загрузке вместо серийника пишет просто "."

Что делать то???

16.11.2010 я купил Lexand Si-515 Pro с версией 3.5.0.863, а на сайте нашел обновление:

LEXAND SI-512 PLUS, 515 PLUS, 512 Pro, 515 Pro,NaviTel-3.5.0.871.LEXAND_SI512_PLUS.zip, 13.4 Mb , но после его установки программа, как и у Вас, работает только в демо режиме. Я вернул обратно старую версию 3.5.0.863 все работает!! зы. Программа установлена на внутреннюю память.

Как обновиться чтоб заработали (NaviTelAuto_Activation_Key и RegistrationKeys) я тоже не понял! Но сама новая версия в демо режиме то работает! Собака порылась в активации! А как правильно активировать с помощью этих ключей никто не знает. Вот где засада!!! :)

Ссылка на комментарий
Поделиться на других сайтах

16.11.2010 я купил Lexand Si-515 Pro с версией 3.5.0.863, а на сайте нашел обновление:

LEXAND SI-512 PLUS, 515 PLUS, 512 Pro, 515 Pro,NaviTel-3.5.0.871.LEXAND_SI512_PLUS.zip, 13.4 Mb , но после его установки программа, как и у Вас, работает только в демо режиме. Я вернул обратно старую версию 3.5.0.863 все работает!! зы. Программа установлена на внутреннюю память.

Как обновиться чтоб заработали (NaviTelAuto_Activation_Key и RegistrationKeys) я тоже не понял! Но сама новая версия в демо режиме то работает! Собака порылась в активации! А как правильно активировать с помощью этих ключей никто не знает. Вот где засада!!! :)

"Штирлиц порол чушь" :) Ерунду вы говорите! Ничего вам активировать не надо. Засаду вы себе сами сделали! ;)

Безотносительно к устройству, версия 3.5.0.863 и 3.5.0.871 - одно и то же! Это суть разные билды (сборки) одной и той же версии 3.5.0. Чаще всего разные номера билдов говорят о том, что они выпущены для разных устройств. Случаи, когда для одного и того же устройства делают два разных билда (сборки) - очень редки, и номера билдов в этом случае отличаются очень намного, на тысячи.

Что касается вашего случая, то тут надо также сказать спасибо Лександу: в этом году они активно использовали очень сомнительную практику - навыпускали под одним и тем же именем модели, сильно отличающиеся конфигурацией. А для Навитела это может быть критично, особенно если речь идёт о флеш-памяти. Ваша модель сначала шла без внутренней флеш-памяти (точнее - её там всего-то около 30Мб было), а с осени в неё стали ставить 2Гб! А название модели никак не изменилось - обе Si-515 Pro.

Указанный вами файл обновления предназначен для прежней модели, без памяти. Программа ставится на SD, и привязана к SD. А на вашей нынешней модели - программа стоит во внутренней флеш-памяти, и привязана программа к самому устройству. Фактически - это разные варианты программы, невзаимозаменяемые. Что и отражено в номере билда.

 

P.S. Обновляться надо - когда выйдет новая версия программы, т.е. 3.5.1. Это очень не скоро будет, так что живите спокойно! :)

Ссылка на комментарий
Поделиться на других сайтах

  • 1 month later...

Была подобная проблема

 

Поборол так:

1) Удалил всё с флешки

2) Залил версию NaviTel-3.5.0.1705.LEXAND_SI515_PLUS.zip

3) в папку Navitel скопировал файл активации

 

Всё заработало на ура. Видимо глюки в билде.

Ссылка на комментарий
Поделиться на других сайтах

valera_vv, нет, просто вы до этого устанавливали программу не для своего навигатора.

Ссылка на комментарий
Поделиться на других сайтах

  • 1 year later...

Доброго времени суток всем .Прошу помощи у тех. поддержки.Пару дней назад установил новую версию программы "навител" 5.1.0.48 (кажется так).

Появились проблемы следующего характера:

1. Очень долго стали загружаться пробки.загрузка длится примерно 6-7 мин.(У меня установлено обновление каждые 10 мин).

2. В то время пока идет загрузка пробок навигатор зависает , не подтормаживает а просто виснет.

Т.е. приходится ездить так:-включаю навигатор,жду загрузку пробок 6 мин.( пока они загружаются ,на нажатие кнопок навигатор не реагирует вАЩе...).

Потом навигатор работает 3-4 мин нормально ,далее начинается загрузка пробок ,снова зависает.

Может быть кто в курсе что происходит ,или у кого есть опыт решения такого рода проблем.

Навигатор Lexand SI 515 PRO SD.

Спасибо.

Ссылка на комментарий
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

×
×
  • Создать...