Перейти к публикации

Володин Валерий

Пользователи
  • Публикации

    6
  • Зарегистрирован

  • Посещение

Все публикации пользователя Володин Валерий

  1. С регулярным обновлением ПО, согласен, фиг с ним. Но регулярного обновления карт все же хотелось бы. Может повторю за другими в 100500-й раз, но к сожелению у пользователей нет ЛИЧНОГО КАБИНЕТА. В моем случае это КАБИНЕТ PROLOGY, в Вашем КАБИНЕТ PRESTIGIO и т.д.
  2. Ну апдейтер - это всё таки тоже вариант. Не так уж мало людей, кому он помог... Апдейтер к сожалению ничего не находит. Очень надеюсь что пока.
  3. ЦНТ есть за что ругать, поводов предостаточно. Но ругать надо за дело, а не вот так огульно, как вы. Для "Prologu" и вправду ничего никогда не выпускалось - потому как такой марки просто не существует. А для Prology версия 5.5.1 выпущена чуть ли не на все поддерживаемые модели. Далеко не все другие марки могут похвастаться этим же. Да я и не ругал, а просто высказал сомнение, что когда-либо смогу обновиться до 5.5.1. Уж извините, если не смог донести свою мысль до Вас дословно. По поводу "Prologu-Prology" - ну это "от лукавого". Все поняли о какой марке идет речь. Ну ошибся, с кем не бывает, мы же не на ЕГ по английскому языку. Мне как пользователю продукта не интересно, для скольких моделей ЦНТ выпустило обновление. Мне важнее, что для моей модели обновления нет, и когда будет непонятно.
  4. На свою версию программы можете пока поставить карты Q4-2011, когда будет обновление для вашего навигатора, то сможете воспользоваться и более свежими картами. Так Q4-2011 вроде для версии 5.1.0 и выше, а у меня 5.0.3. Но попробую поставить. Проблема-то в том, что в течении последнего месяца в моем личном кабинете не появилось ни одного обновления для устройств Prologu. Отсюда вывод, что ЗАО «Центр Навигационных Технологий» считают, что все обновления для Prologu выпущены.
  5. Да, такая же проблема. Купил головное устройство с навигацией Prologu DNU-2610. Стоит Навител 5.0.3 и карты Россия Q3 2011. Все работает, хоте и не без багов, но это отдельная тема. Однако сейчас уже конец 2012-го года, а я вынужден пользоваться картами годовалой давности, т.к. нет обновления ПО для моей модели навигатора, и неизвестно появится ли вообще когда-нибудь это обновление.
×
×
  • Создать...