Перейти к публикации

strel123

Пользователи
  • Публикации

    2
  • Зарегистрирован

  • Посещение

Контакты

  • ICQ
    0
  • Skype
    strel123

Информация

  • Пол
    Мужчина
  • Город
    Ростов-на-Дону
  • Интересы
    Автомобильный бизнес

strel123's Achievements

  1. Еще раз проверил версию, которую скачал - там один файл, все верно, версия правильная. На всякий случай еще раз переустановил программу. Сброс настроек делал как в навителе так и в самом навигаторе - не помогло. Меню спутников в самом навигаторе просто нет. Вроде бы все перепробовал - эффекта нет. Дайте пожалуйста ссылку на старую версию навитела, если откачусь и не будет работать - то пойду в ремонт.
  2. Здравствуйте. обновил версию программы и карт с той, что была установлена в устройстве на текущую для навигатора Prestigio Geovision 400. После установки новой версии навигатор перестал видеть спутники. Читал FAQ. Зеленая антенна с красной точкой горит. В Меню-Страницы-Спутники пишет "не удалось открыть ни одного COM порта", желтых точек-спутников нет. Все настройки по умолчанию, COM порты ничего другое, кроме Навитела не может использовать, т.к. это навигатор а не КПК. В программе Меню-Настройки-Спутники COM порты настроены (дает поставить галочку на COM6, протокол, скорость 9600, метод агрессивный). какими должны быть мои последующие действия? Если это глюк новой версии, то плиз дайте ссылку на старую - я попробую откатиться, т.к. я просто ее удалил, не сделал резервную копию. Если это глюк навигатора, то как понять что это действительно так?
×
×
  • Создать...