Перейти к публикации

Khorek_Paniker

Пользователи
  • Публикации

    34
  • Зарегистрирован

  • Посещение

Все публикации пользователя Khorek_Paniker

  1. Не обошлось без танцев с бубнами (незначительных), но обновление NaviTel-5.5.1.206.STOPOL_DVM_1317G_HDI, с соответствующими картами заработало (агрегат DVM-1900G HDi) 1. Форматнул SD-карту посредством SD Formatter; 2. Процедуры записи и удаления (если нужно было) осуществил с помощью TC; 3. Запустив на "балалайке" углядел те же самые проблемы с ошибкой 13; 4. удалил из директории Navi файлы settings.001.bck и settings.001.ini. Перезапустил Навигатор, заработало При первичном ознакомлении и интерфейс поинтересней и удобней, ну и обновленные карты родного аула радуют Спасибо еще раз пользователю Yurych за ответ
  2. Доброго времени суток, уважаемому сообществу! Обновил сегодня программу до NaviTel-5.5.1.206.STOPOL_DVM_1317G_HDI и соответственно нужные карты до rus20120620.nm3 и kaz20120721.nm3 В ходе запуска, как дошло дело до индексации карт и создания атласа выдало ошибку '\MMC_Storage\NavitelContent\Maps\rus20120620.nm3', код ошибки 13 Обновлял вручную, удалив соответствующее содержимое папок NaviOne и NavitelContent/Maps и сохранив в них необходимое. Подскажите, пожалуйста, ежели отформатировать карту памяти и заново на нее все залить - поможет решению проблемы? ЗЫ: пользуюсь автонави сравнительно недавно, до сего момента обновлений не осуществлял. Агрегат DVM-1900G HDi Заранее спасибо!
  3. Спасибо большое за рекомендацию, попробую данное решение Добавлено позднее: Спасибо большое еще раз! Нашел в директории Navi файлы setings001.ini и setings001.bck, удалил, перезапустил Навител - все пучком!
  4. Добрый день, уважаемому сообществу! Столкнулся с описанной выше проблемой. Месяца с 2 назад установил устройство Phantom DVM 1900G HDi. В городских условиях пробовал Навител, все работало как положено, без нареканий, запускался с первого клика или через сенсорное меню или кнопкой на панели. 2 дня назад поехал на рыбалку, решил записать маршрут - программа не запускается. При клике на иконку "навигация" или на кнопку на панели получаю сообщение, что идет перезапуск программы и через 15 секунд она запустится. Но по истечении времени ожидания открывается только меню iNet. Через данное меню Навигатор не запускается, только пару раз после двойного клика появлялся значок загрузки (как на старой Винде, переворачивающиеся песочые часы) и может висеть до часа (больше не проверял). При выходе в главное меню устройства кликаю "перезапустить навигатор" подтверждаю кнопкой "да" после чего, все тот же, описанный выше, результат Программа установлена на флешке, ничего не устанавливал, не сносил, не обновлял. Ну разве что пару раз после приобретения пробовал записывать треки, правда не сохранял их -вытащив ключ зажигания, устройство выключалось при работающем навигаторе. Но после дальнейшего запуска устройства и навигации, программа перезапускалась и проблем не было. Подозреваю, что файл запуска программы "слетел" (порылся в документации и в тырнетах, вроде за запуск отвечает файл "maplaunch.ini"), но вот даже если так, не знаю как установить причину сбоя программы и как восстановить ее работу Заранее благодарю, за оказанное содействие ЗЫ: ранее с автонавигаторами дел не имел, имелся в наличии только лицензионный Навител на симбиане.
×
×
  • Создать...