Перейти к публикации

kraplya

Пользователи
  • Публикации

    3
  • Зарегистрирован

  • Посещение

Информация

  • Пол
    Мужчина
  • Город
    Луганск

kraplya's Achievements

  1. А если нет модема, как можно узнать, есть ли и работает ли этот функционал пробки?
  2. Всем драсти! У меня вопрос такой возник небезпочвенно: Я купил Phantom DVM-1820G HDi с картами Навител, ключ лицензии первые 2 буквы SL. А вот по ссылке http://www.phantom.ru/electronics/faq.html#7 написано: Программное обеспечение «NAVITEL»: 1.DVM ХХХХ G – ключ лицензии первые 2 буквы SL 2.DVM ХХХХ G HD – ключ лицензии первые 2 буквы SG 3.DVM ХХХХ G HDi – ключ лицензии первые 2 буквы SD Наклейки на лицензии со значком HDi нету. Но навигация работает, хотя я не знаю, должным ли образом и со всеми ли функциями, ведь сравнить не с чем. А вдруг я что-то недополучил? Хотелось бы узнать в чем отличия этих лицензий. И зачем в FAQ phantom-a обращено на это внимание, ведь у меня не соответствует этому требованию. Спасибо за ответ.
  3. Вот у меня та же проблема, что и у Rav4_. Подскажите мне пожалуйста. У меня автомобильная шарманка Phantom DVM-1820G HDi. Там Win CE 5.0, Навител 5.0.0.1126. При вызове навигатора всегда запускался сразу именно он. Я не обновлял, "не лазил туда". А сейчас - рабочий стол WinCE. И чтобы запустить навигатор, нужно либо нажать на рабочем столе иконку "GPS" (это ярлык на Windows\Navishell.exe), либо запустить файл на карте NaviOne\NaviOne.exe. После этого, что я только не делал: и карту форматил full format, и SD Formatter-ом. Всякие Рестарты нави. И обновлял с личного кабинета и назад возвращал. Перед каждым шагом этим бэкапы делал. У меня есть и бэкап "родненький", да и обновления с ЛК. В общем - все то же. Сейчас стоит на карте бэкап, как со времени покупки. Файл автозапуска в корне SD был и есть maplaunch.ini. (Кстати, а какие у него должны быть атрибуты?) В нем только это (родное): ____________________________ [NAVI] path = NaviOne\NaviOne.exe; bmpiconpath = ui\navione.bmp; nocardmsg = ; ____________________________ Но тут все правильно по-моему. Запуская файл с карты NaviOne\NaviOne.exe - навигатор запускается, как следует. Предупреждений об ошибках никаких не выскакивает. Почему автозапуск не срабатывает? Чи в реестре проблема, где сцылко на maplaunch.ini? Я не делал только одно - возврат к заводским установкам самой магнитолы (через нажатие чем-то тонким в отверстие). Может это поможет? (Если в реестре дело - то поможет). П.С. Хотя я начал подумывать, что возможность непосредственно работать в WinCE - это даже неплохо. :) И для запуска НН нажать на рабочем столе только одну иконку "GPS" - это совсем не трудно. Зато открылись теперь уже совсем другие возможности. :) Rav4_ , проблема у тебя решилась?
×
×
  • Создать...