Перейти к публикации

Jonny_23

Пользователи
  • Публикации

    3
  • Зарегистрирован

  • Посещение

Информация

  • Пол
    Мужчина
  • Город
    Екатеринбург

Jonny_23's Achievements

  1. Здравствуйте.Была та же проблема.У меня Prestigio GV 5250.Пока не запустил программу "Windows_Mobile_Device_Center_v6.1_32-bit" или 64-bit компьютер не определял связь с навигатором.Но у меня не хотела устанавливаться в компьютер "Windows_Mobile_Device_Center_v6.1_32-bit".У меня "семерка".Когда отключил антивирусник (а у меня касперский)прога установилась и стала видеть ...

  2. Всем здравствуйте ! У меня проблема, с момента покупки не получается подключить навигатор к ПК. Навигатор приобрел 1.5 года назад и за это время так и несмог подключить его к ПК. Все , что советовали не помогает . Я менял шнуры USB , брал разной длины и цвета - не помогло . Подключал к задним разьемом на ПК - не помогло . Переустонавливал activesync - не помогло (ПК с Win xp). Пробывал на на ноутбуке с Win 7 (windows mobile device center) - не помогло Менял в навигаторе (в настройках) тип с activesync на внешнею память - тоже не помогло. Подключал и выключенным и включенным и пробывал включат во время - все это не помогло. Скорее всего это брак изночальный и придется нести его ченить т.к обновление карт стало уже необходимым. Хотел бы услышать ваше мнение , мб у кого тоже такое было ?
  3. Спасибо , что ответели . Кнопку ресет нажимал все тот же белый экран . В инете нашел , что прошивка подходит от 4120BT 4200BT 5120BT 5200BT . Саму прошивку тоже вроде бы нашел ( нуткнулся на интересный форум ) Кака я понял для прошивки подключать к пк не обязательно ? Достаточно файлы прошивки скопировать на SD карту и вставить в навигатор ( но делать все поинструкции к прошивки ) Сейчас изучу по-подробнее теорию прошивки навигаторов и проиступлю к практике. Обо всех удачах и неудачах буду информировать .
  4. Всем здравствуйте ! Помогите , пожалуйста у меня проблема с навигатором Prestigio geovision 5200 BT . Очень долго немог подключить его к ПК( Win xp SP3) через программу ActiveSync , которая шла в комплекте к навигатору . В инете это оказалась распространненной проблемой . Вчера опять сделал попытку подключить к ПК навигатор . Вот мои действия : 1) ActiveSync уже была вкл при запуске win xp 2) Соеденил USB кабелем. 3) вкл навигатор ( и он стал издавать какаи-то повторяющие звуки ) 4) Win xp определило , что неизвейстное устройство и всписке устройств его небыло . 5) Т.к устройство не подключино я просто отсоеденил провод . 6) Навигатор перестал включатся просто белый экран. 3 пункт случился впервые . Я много раз подключал его , но таких звуком не было. Белый экран , как я понял это полетела прошивка . Я прав или нет ? Впринцепи прошивал другие устройства , но навигаторы впервые . Подскажите , кто нибудь сталкивался с такой проблемой ? Прошивка ли это вообще ?
×
×
  • Создать...