Перейти к публикации

Ficus

Пользователи
  • Публикации

    67
  • Зарегистрирован

  • Посещение

Информация

  • Пол
    Мужчина
  • Город
    Москва
  1. Согласен с Yurych. У Вас 99.9%, что установлена пиратская версия
  2. Это Explay 990. Этим все сказано. Программа тут ни причем. Скорее всего в сервис explay.
  3. Для Digma DM435 пятая версия доступна в личном кабинете. Смотрите выше сообщение "Fylhtq".
  4. На форуме часто освещали эту проблему. Необходимо зарегистрироваться на сайте navitel.su. Добавить устройство введя лицензионный ключ (он пишется на лицензионной карточке) и скачать программу и карты. Инструкция по установке программы есть на сайте в разделе техническая поддержка. Ссылка на программу: Моя ссылка
  5. Лицензионный ключик в бумажном виде при покупке был у Вас? 99% что у Вас пиратская версия программы
  6. Программа для вашего аппарата: Моя ссылка Копируете эту программу на Ваш аппарат. Кидаете ключ в папку с программой (navitelauto_activation_key) если он остался внутри аппарата. Запускаете программу...все работает. С аппаратом шла лицензионная карточка? Если не осталось ключа, при запуске программа скажет незарегистрированная версия и выдаст ID (не нули!). Если в личный кабинет войти не можете, то можно отправить свой ID номер и лицензионный ключ на support@navitel.su, с описанием проблемы, они вышлют Ваш активационный файл.
  7. А ехе файл тоже называется NaviOne? (в папке NaviOne). Проблем с запуском на этих аппаратах не было
  8. На 375 модели шеллю.ини не требуется. Проверьте ту ли сборку скачали с личного кабинета (именно для вашей модели и внутренней памяти). Папка должна называться NaviOne и файл программы NaviOne.exe. Находится папка в корне устройства.
  9. Заявлений не делал, Вы правильно сказали не так выразился. По поводу "приплетания" вставил вырезку из правил форума, пункт 1.4. Тема закрыта
  10. оппа... Это с каких пор? Какой смысл вы вкладываете в слова "не поддерживаются"? А как их "поддерживала" программа 3.5.0? Ну собственно случилось то чего все давно ждали. Официальное лицо от ЦНТ публично признало что неофициальные карты (читай в формате .nm2) НЕ поддерживаются новыми версиями ПО (начиная с 5.x). А к чему было тогда представителям ЦНТ на форуме до этого постоянно твердить что типа "пользуйтесь если хотите сторонними картами"? Намеренно вводили в заблуждение пользователей или как? http://forum.navitel.su/index.php?showtopic=12865 Общие положения. 1.4 Все имеющиеся на форуме
  11. По Ошибкам есть раздел на форуме. Одновременно использовать две карты нельзя. Официальная только одна карта России. Если речь идет о неофициальных картах, то на форуме есть отдельный раздел по неофициальным картам. Новой версией программы Навител 5 неофициальные карты не поддерживаются.
  12. Этот вопрос уже много раз освещался на форуме. Зайти на сайт navitel.su, зарегистрироваться в личном кабинете и добавить ваше устройство по лицензионному ключу, который должен идти в комплекте с навигатором. После чего прочитать инструкцию по обновлению (или видеоинструкцию) и выполнить шаги описанные в инструкции.
  13. Вам необходимо установить карты от марта месяца 2011. На тот момент в комплект карт Восточная Европа входило 8 стран (Литва есть). Напишите письмо на support@navitel.ru, Вам скинут ссылку на скачивание
  14. Эти две сборки отличаются методом привязки Вашего лицензионного ключа. Поэтому установить можно экспериментальным путем какая подойдет для Вашего аппарата. Сделайте резервную копию программы с навигатора (папку навител), скачайте новую сборку с сайта, запишите ее на навигатор (не забудьте скопировать лицензионный ключ с резервной копии или с нашего сайта) и пробуйте. Если программа запустится и не скажет, что незарегистрированная версия, то значит Ваш аппарат принадлежит к сборке с индексом "YFID".
×
×
  • Создать...