Перейти к публикации

Maksa

Старожилы форума
  • Публикации

    20
  • Зарегистрирован

  • Посещение

Информация

  • Пол
    Мужчина

Maksa's Achievements

  1. Ситуация аналогичная, видимо все пользователи, которые столкнулись, пока не нашли ответ.
  2. Ребята, кто-нибудь столкнулся с данной проблемой? Есть решение?
  3. Всем спасибо! Поставил исправленную версию NaviTel-5.0.0.1126.PHANTOM_DVM_CA_4001 с последними картами июнь 2011 г. с выше указанной ссылки форума, предварительно отформатировав флешку SDFormatter. Скорость индексации и прокладки (перепрокладки) маршрута удивила приятно. Из минусов которые обнаружил: не могу импортировать точки, зависает навигатор (висят песочные часы).
  4. Будьте добры поподробнее, какую версию удалось установить? Я ставил 693 с новыми картами (июнь 2011), прога запустилась, началась индексация и зависла, больше не запускалась. После проверки карты на компе, атлас с новыми картами бесследно изчез. На этом эксперименты прекратил. Спасибо, за советы, буду пробовать дальше "извращаться", раз Навител не хотят своей работой заниматься (сделать для Phantom DVM 5.0 версию). P.S.: У меня карта 4 Гб (SD) Trancend, приобретал в районе 1100 руб. Да сейчас в продаже их не вижу.
  5. Добрый день! Ситуация такая: у меня автонавигатор Phantom DVM 1733 (Toyota Corolla), к сожалению, Навител не делает для него версию 5.0 (сейчас рабочая версия только 3.2). С апреля 2010 г. нет обновления карт для версии 3.2 (в картах от августа 2010 г. не работает поиск по адресам). Писал не раз в службу поддержки, все кормят "завтраками", что мол ждите, сделаем для вашей модели версию 5.0. Уважаемый Навител, я уже больше года без новых карт езжу, у нас в г.Пермь столько новых дорог настроили за этот период, что Навител безбожно врет и направляет по настолько неудачным маршрутам, что нет сил уже. Может кто уже столкнулся с подобной проблемой? Помогите пожалуйста обновить карты для версии 3.2 Навител с картами 2011 г. Или как запустить 5.0 на Phantom DVM 1733 (для которых есть карты от июня 2011 г.)?
  6. Techsupp: Для Вашего устройства должна появится собственная версия обновления, при установке сторонних версий на Вашу модель автонавигатора, они работать не будут, пожалуйста, дождитесь официального обновления для Вашего устройства. Буду ждать. Про сроки выхода официальной поддерживаемой версии 3.2.6 есть смысл спрашивать?
  7. Скажите, пожалуйста, реально установить на CA4001 версию 3.2.6? Заинтересовался потому, что есть интересные, на мой взгляд обновления (Трехмерные модели объектов, Дополнительные темы (skin-файлы) только для версии 3.2.6. При вводе лицензионного кода выходят ссылки только на версию 3.2.5.
  8. tovdet: Внешний блок навигации CA4001 прошивается аналогично ГУ Phantom DVM примерно так, но нужна другая прошивка. Где ее взять не подскажу т.к. форум Phantom.ru и аналогичный Stopol.biz почему то давно не работают. Попробуйте поискать в интернете или как вам уже советовали обратится http://stopol.biz/main.php Спасибо! Все перепрошил, версия 3.2.5 заработала после перепрошивки. Файл перепрошивки мне скинула тех.поддержка, он специально для Phantom CA 4001.
  9. Добрый день! У кого-нибудь получилось установить новое ПО версии 3.2.5 во внешний блок навигации CA4001? У меня шла с блоком версия 3.1. Только она пока работает, а при установке версии 3.2.5 на эту же флэшку GPS вообще не запускается (дорога, уходящая в даль с кнопками NAVI и ADJUST и все).
×
×
  • Создать...