Перейти к публикации

vlamih

Старожилы форума
  • Публикации

    14
  • Зарегистрирован

  • Посещение

Все публикации пользователя vlamih

  1. Здравствуй!

    Раньше всегда были скины с разрешением 480х320. А для 9.7.1950 почему-то нет. Подскажи как переделать тот что есть. Может сам справлюсь.

  2. А сюда не заглядывал? http://newnavitel.blogspot.ru/p/skin_6617.html#02
  3. http://forum.navitel.ru/index.php?showtopic=17541&view=findpost&p=545920

    Обратите вниманиние на скины "codeca" ClassV 9.6.1327 (http://forum.navitel.ru/index.php?showtopic=17542&view=findpost&p=539965, http://forum.navitel...dpost&p=516629, http://forum.navitel...post&p=514523).

    У него скины для низких разрешений (320, 480) для мелконезрячих хорош...

  4. Для bvfromru Обратите вниманиние на скины "codeca" ClassV 9.6.1327 (http://forum.navitel.ru/index.php?showtopic=17542&view=findpost&p=539965, http://forum.navitel.ru/index.php?showtopic=17542&view=findpost&p=516629, http://forum.navitel.ru/index.php?showtopic=17542&view=findpost&p=514523). У него скины для низких разрешений (320, 480) для мелконезрячих хорошо ставятся на андроиды с разрешением 1020, 1280). При этом изображения с подробными масштабами 1,2 км, 800 м. уплотненно показаны на экране 7-8". Расстояние 1,2 км, 800 м. занимают на карте 5-7 мм. и при этом шрифты и пр. значительно увеличены и хорошо читаются. Я давно слежу за творчеством "codeca", пользуюсь только его скинами. Если остальные занимаются всякими бесполезными украшательствами, то от его работы на мой вгляд есть польза. Большое ему спасибо!
  5. Спасибо ЗАО «ЦНТ»!!! "Навител" думает о нас, своих потребителях! Вышла версия 7.5.0.ххх. С этой версией работают все карты 2010 года. Проверено на Андроиде. Там есть горы и грунтовки. Будет к ней хороший скин, и программа будет прилично выглядеть с картами любого года выпуска (nm2, nm3, nm7), которые можно переключать в зависимости от условий использования.
  6. Кто знает как запустить НН версии 3.2.7 на Андроиде 4.1.1. Возможен ли такой вариант?
  7. Никто не мешает попробовать установить версию 3.5 от любого JJ-Connect навигатора. 6000wide отличается от остальных только высоким разрешением экрана и системой WinCE6, и буквы на экране возможно будут маленькими.Нужно взять обновление от навигатора с близким разрешением экрана и WinCE6. Для обновления просто переименуй папку в навигаторе, которая называется MobileNavigator в (например)MobileNavigator1. Запиши на навигатор обновление, она папка с обновлением тоже называется MobileNavigator. Места в памяти у 6000wide дохрена. Перепиши из папки MobileNavigator1 в новую папку MobileNavigator (с версией 3.5)активационный ключ (примерно называется NaviTelAuto_Activation_Key.txt) и Запускай навигацию, будет версия 3.5. Не понравиться или не заработает, обратно MobileNavigator с вер. 3.5 переименуй во что либо, а MobileNavigator1 переименуй в MobileNavigator и будет работать 3.2. Но вообще больше пользы будет если карты поставишь от 11.08.2010, и будешь дожидаться версии 5.0 со своими картами от января 2011 года.
  8. цитата [Навигатор Digma DM350. Старенький и простенький. Для него есть обновление версии 3.5. Но для этого навигатора это слишком жирно. Хотелось бы обновить до весии 3.2.6.9528. Работает с картами 2010 года. Я видел эту версию у приятеля. Очень стабильно работает. Где и как скачать такую версию, и возможно ли это?] Сам вопрос задал, сам ответ нашел. Может кому поможет. на сайте http://www.digma.ru/products/catalog/navigation/gpsnavigator/dm350/download/ есть обновление Версия: NaviTel_3.2.6.4874_DM350. Работает с картами от августа 2010 года.
  9. цитата [vlamih, если у приятеля такая же модель навигатора, то можно попросить у него. Только ключи свои поставьте и всё] Сделать этого не смог, так как у Digma DM350 диск называется MyFlashDisk, а у JJ-Connect - ResidentFlash. При запуске и выключении Navitel не может найти папку, и не запоминает установки. Как это лечить я не знаю. А разбираться квалификации не хватает.
  10. Навигатор Digma DM350. Старенький и простенький. Для него есть обновление версии 3.5. Но для этого навигатора это слишком жирно. Хотелось бы обновить до весии 3.2.6.9528. Работает с картами 2010 года. Я видел эту версию у приятеля. Очень стабильно работает. Где и как скачать такую версию, и возможно ли это? Спасибо.
×
×
  • Создать...