Перейти к публикации

Сергей 1951

Старожилы форума
  • Публикации

    4
  • Зарегистрирован

  • Посещение

О Сергей 1951

  • День рождения 26.10.1951

Информация

  • Пол
    Мужчина
  • Город
    Мытищи
  • Интересы
    инженер электросвязи
  1. Уважаемые гуру, спасибо за полезную информацию. Эксперименты прекращаю ( верю Вашему мнению, остаюсь для OSM на версии 3.2.6, попробую OSM карты на версии 9.1.0.447 - может и устроит). Да, меняю только Navitel (путь к нему), остальные (Navi, Content и прочие) - общие. Еще хотел бы спросить по версии 9.1.0.447 с картой 2014Q3: иногда (в самый неподходящий момент) начинает "гукать", перестраивая маршрут, зависают показания скорости и предупреждения о ее превышении - напрягает при проезде нас.пунктов 60 км - на трассе Москва - Питер случилось дважды. Как устранить? Сейчас ставлю карту 2015Q1 -
  2. День добрый, Yurych! Всегда внимательно читаю Ваши комментарии, спасибо за ответ. Что касается "не запускается": по аналогии с 3.2.6 (нормально работает, оставил для работы с OSM - картами)разместил папку Navitel c распакованными файлами на доп. карту, в настройках изменил Путь, сохранил и запустил. Почти сразу (несколько сек.) всплывает окно с приведенным текстом.Далее только изменение настроек на работающую версию. Для других версий 3.5.0 - Invalid adress тот же, изменяются только значения в квадратных скобках. В нижней строке приводится номер незапустившейся версии 3.5.0....Естественно, рег
  3. Добрый день! Уважаемые знатоки, прошу помощи в такой ситуации. Имею Техет TN-505. Установлены были по мере выхода версии от 3.2.6 до 9.1.0.447 - проблем не возникало. Сейчас работают версии 9.1.0.447 и все предыдущие с картами nm.7, а также 3.2.6. Все папки Navitel расположены на microSDHC 8 ГБ. Возникла необходимость использовать карты OSM (Беларусь, Литва, Финляндия и др.)- карты работают на 3.2.6. Но наилучшую работу обещают на 3.5.0. Пробовал устаналивать свои возвратные версии на резидентную карту и на дополнительную - не запускается. Появляется окошко с сообщением: Nfvitel Navigator (Aut
  4. Я эту проблему решил установкой версии 5.0.0.1724 и карты от 17 марта 2011. Другие комбинации дали отрицательный результат. Удачи.
×
×
  • Создать...