Форум Навител Навигатор: Не ловит спутники - Форум Навител Навигатор

Перейти к содержимому

Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

Не ловит спутники спутники

#1 Пользователь офлайн   hhh Иконка

  • Группа: Старожилы форума
  • Сообщений: 35
  • Регистрация: 06-Июль 10

Отправлено 30 Май 2013 - 07:54

Добрый день! Навигатор explay 950, обновила По до 7.5.0.202 и карты rus20130313.nm7, все работает прекрасно. Но проблема со спутниками, то не ловит спутники, то ловит 5-7 спутников вводишь адрес нажимаешь поехать и спутники исчезают,и вот так все чередуется.Началось все неделю назад, думала старое ПО, все обновила и опять та же картина. Что делать в таком случае?


Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

Другие ответы в этой теме

#2 Пользователь офлайн   user78net Иконка

  • Группа: Гуру
  • Сообщений: 32 558
  • Регистрация: 10-Май 10
  • Городжилкомплекс микрорайона Горноуральский Свердловской обл.

Отправлено 30 Май 2013 - 08:13

Просмотр сообщенияhhh (30 Май 2013 - 10:54):

Добрый день! Навигатор explay 950, обновила По до 7.5.0.202 и карты rus20130313.nm7, все работает прекрасно. Но проблема со спутниками, то не ловит спутники, то ловит 5-7 спутников вводишь адрес нажимаешь поехать и спутники исчезают,и вот так все чередуется.Началось все неделю назад, думала старое ПО, все обновила и опять та же картина. Что делать в таком случае?

Программа Навител сама спутники не ловит, программа лишь получает данные от навигатора. Где вы ловите спутники, нужно на улице, попробуйте удалить из папки Navi два файла settings.001, если не поможет, то в сервис центр на диагностику.
Voxtel Carrera X433 NaviTel-9.6.2598 релиз Q1-2016 Россия (стоит на флеш карте 32ГБ microSDHC, 10 класса, Kingston) Navitel NX-5200 Navitel-9.10.1677 релиз Q1-2019 Россия + Украина + Белоруссия, карты 3 Navitel NX7200 Navitel-9.8.19 релиз Q2-2018 Россия + ещё куча карт.

#3 Пользователь офлайн   hhh Иконка

  • Группа: Старожилы форума
  • Сообщений: 35
  • Регистрация: 06-Июль 10

Отправлено 30 Май 2013 - 08:32

Просмотр сообщенияuser78net (30 Май 2013 - 08:13):

Просмотр сообщенияhhh (30 Май 2013 - 10:54):

Добрый день! Навигатор explay 950, обновила По до 7.5.0.202 и карты rus20130313.nm7, все работает прекрасно. Но проблема со спутниками, то не ловит спутники, то ловит 5-7 спутников вводишь адрес нажимаешь поехать и спутники исчезают,и вот так все чередуется.Началось все неделю назад, думала старое ПО, все обновила и опять та же картина. Что делать в таком случае?

Программа Навител сама спутники не ловит, программа лишь получает данные от навигатора. Где вы ловите спутники, нужно на улице, попробуйте удалить из папки Navi два файла settings.001, если не поможет, то в сервис центр на диагностику.

я как обычно в машине включаю навигатор,соединение со спутниками установлено и поехала, а потом они исчезают, и появляются снова и опять пропадают короче волшебство! Если не поможет с удалением файлов про которые вы написали, то что это в навигаторе что то навернулось?

#4 Пользователь офлайн   user78net Иконка

  • Группа: Гуру
  • Сообщений: 32 558
  • Регистрация: 10-Май 10
  • Городжилкомплекс микрорайона Горноуральский Свердловской обл.

Отправлено 30 Май 2013 - 08:53

Просмотр сообщенияhhh (30 Май 2013 - 11:32):

Если не поможет с удалением файлов про которые вы написали, то что это в навигаторе что то навернулось?

Может проблема с антенной, плохой контакт с платой, пайка, окись, в общем в сервисный центр на диагностику.
Voxtel Carrera X433 NaviTel-9.6.2598 релиз Q1-2016 Россия (стоит на флеш карте 32ГБ microSDHC, 10 класса, Kingston) Navitel NX-5200 Navitel-9.10.1677 релиз Q1-2019 Россия + Украина + Белоруссия, карты 3 Navitel NX7200 Navitel-9.8.19 релиз Q2-2018 Россия + ещё куча карт.

#5 Пользователь офлайн   hhh Иконка

  • Группа: Старожилы форума
  • Сообщений: 35
  • Регистрация: 06-Июль 10

Отправлено 30 Май 2013 - 15:25

Просмотр сообщенияuser78net (30 Май 2013 - 08:53):

Просмотр сообщенияhhh (30 Май 2013 - 11:32):

Если не поможет с удалением файлов про которые вы написали, то что это в навигаторе что то навернулось?

Может проблема с антенной, плохой контакт с платой, пайка, окись, в общем в сервисный центр на диагностику.

Все сделала как сказали, работает прекрасно!! Но как только включаю видеорегистратор все тут же спутники начинаю пропадать и все! Выключаю регистратор все опять спутники ловит, чудеса да и только! Такое бывает? Расскажите кто-нибудь? И что делать в такой ситуации?

#6 Пользователь офлайн   leikam Иконка

  • Группа: Старожилы форума
  • Сообщений: 857
  • Регистрация: 25-Ноябрь 11
  • ГородРубцовск , Алтайский край (22rus)

Отправлено 30 Май 2013 - 16:45

Просмотр сообщенияhhh (30 Май 2013 - 15:25):

Все сделала как сказали, работает прекрасно!! Но как только включаю видеорегистратор все тут же спутники начинаю пропадать и все! Выключаю регистратор все опять спутники ловит, чудеса да и только! Такое бывает? Расскажите кто-нибудь? И что делать в такой ситуации?

Да бывает. Вариантов решения этой проблемы не много:
1.Разместить навигатор и видеорегистратор на значительном друг от друга растоянии.
2.Найти шнур питания регистратора который меньше фонит.
3.Мой вариант как я его решил:навигатор у меня располагается от регистратора на растоянии пр.25…30 см. ,а провод от регистратора расположил пр.90…100см. от навигатора.
Prology MDN-1360 T 9.1.0.499 Q1 2016 Russia+земля, Prestigio GV 4200 BT 9.8.187 Q2 2018 Russia+Q2 2018 земля.

#7 Пользователь офлайн   uLtraN Иконка

  • Группа: Старожилы форума
  • Сообщений: 18
  • Регистрация: 15-Июнь 11
  • ГородНижневартовск

Отправлено 30 Май 2014 - 19:56

Просмотр сообщенияleikam (30 Май 2013 - 16:45):

Просмотр сообщенияhhh (30 Май 2013 - 15:25):

Все сделала как сказали, работает прекрасно!! Но как только включаю видеорегистратор все тут же спутники начинаю пропадать и все! Выключаю регистратор все опять спутники ловит, чудеса да и только! Такое бывает? Расскажите кто-нибудь? И что делать в такой ситуации?

Да бывает. Вариантов решения этой проблемы не много:
1.Разместить навигатор и видеорегистратор на значительном друг от друга растоянии.
2.Найти шнур питания регистратора который меньше фонит.
3.Мой вариант как я его решил:навигатор у меня располагается от регистратора на растоянии пр.25…30 см. ,а провод от регистратора расположил пр.90…100см. от навигатора.

У меня в данном случае такая же беда, всё началось с того, что родная автомобильная зарядка к навигатору, которая шла с ним в комплекте начала "недозаряжать" навик, т.е во время работы очень часто стало "отваливаться" питание от навика со словами: "Отключено внешнее питание", начал изучать проблему и понял, что дело в адаптере, купил новый в магазе, подключил, навик заряжается, проблема исчерпана, но вот спутники очень-очень туго стал ловить, бывает и за 15-20 минут не соединяется, как-то экспериментировал на днях и случайно выключил регистратор, тут же, моментально навик поймал штук 10 спутников!!! Даже получается так, что регистратор обестачиваю от сети, включаю от батарейки и навик моментально теряет все спутники!!!!! Как такое возможно??? ))

#8 Пользователь офлайн   Jeffes Иконка

  • Навител
  • Группа: Модераторы
  • Сообщений: 9 909
  • Регистрация: 15-Ноябрь 11
  • ГородНовосибирск

Отправлено 02 Июнь 2014 - 12:53

Просмотр сообщенияuLtraN (30 Май 2014 - 19:56):

Как такое возможно??? ))

Я думаю, вопрос нужно адресовать производителю видеорегистратора :)
Служба технической поддержки NAVITEL®
Вы можете связаться с нами по email: support@navitel.ru

Прошу в личку не писать, а обращаться на электронную почту!

Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

1 человек читают эту тему
0 пользователей, 1 гостей, 0 скрытых пользователей